none
Visual Studio 2010 Premium does not install.

    Question

  • Here is the error log for the many times I tried to install, with the same result every time.

    http://www.peejeshare.com/files/362115942/dd_install_vs_vstdcore_100.txt.html

    I am using Windows 7 Pro 64 bit

    Sunday, May 20, 2012 2:08 PM

Answers

All replies

  • After trying your link several times, and always getting:

    "All download slots for this file are currently filled.
    Please try again momentarily."

    Please provide a link to your file that works.

    Better still, provide complete install logs as follows:

    Please collect your install logs with this:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=E0DA314F-6216-4A18-BC6B-7D29CF83AF20&displaylang=e&displaylang=en

    After you run Collect.exe, you'll find vslogs.cab in your %temp% directory. Please upload vslogs.cab to a public site, like SkyDrive, and post the link here.


    Sunday, May 20, 2012 2:41 PM
  • Here, I have uploaded both the txt file generated by the installer and vslogs.cab to Skydrive.

    https://skydrive.live.com/redir?resid=F52AEF544D9DF428!103

    I have tried with two different installers, actually, one downloaded through my school's software website, and one downloaded from microsoft.com, they seem to throw different errors, but neither of them install.

    • Edited by Mario247 Sunday, May 20, 2012 3:26 PM
    Sunday, May 20, 2012 3:23 PM
  • Looks like a corrupt ISO.

    "A file that is required cannot be installed because the cabinet file d:\cab39.cab has an invalid digital signature.  This may indicate that the cabinet file is corrupt."

    Several messages of this type in the install log.

    Corruption can occur during download, or during a burn process.

    I suggest a fresh download, extract to your hard drive, then try the install from there.

    Make sure to run the install As Administrator after disabling your AV software and clearing your %temp% directory.

    Sunday, May 20, 2012 4:26 PM
  • I wiped all my temp files everywhere with CCleaner and did a fresh install and I'm getting the same problem, even running as administrator.

    https://skydrive.live.com/redir?resid=F52AEF544D9DF428!103 link to new dd_install and vslogs.cab

    Monday, May 28, 2012 3:17 AM
  • Same error as before. Your install media is most likely corrupt.

    Download or otherwise obtain *NEW* install media before reattempting the installation.

    Monday, May 28, 2012 12:30 PM
  • Hi Mario247, I would suggest that you verify the checksums of the ISO once it has been downloaded onto your computer to verify if it has been corrupted or not as mentioned by pvdg42. You can do this by using a third party tool (eg: HashCheck).

    Please download the VS 2010 Premium ISO from this link. After that, please compare the checksums of the downloaded ISO with the following values below.

    CRC: 0x791bc1c3
    SHA-1: 0x83fe955ecb824da5142734639d4160a01a5fc8d3

    These values can be found on the same download page and is located at the bottom of the page.

    Tuesday, May 29, 2012 3:49 AM