none
System cannot find specified file help?

    Question

  • Can anyone tell me what is going on?
    OS Version = 6.1.7600, Platform 2
    OS Description = Windows 7 - x64 Home Premium Edition
    CommandLine = D:\52067f7bb033a5c914d3d5\\Setup.exe /x86 /x64 /ia64 /web
    TimeZone = Alaskan Daylight Time
    Initial LCID = 1033
    Using Simultaneous Download and Install mechanism
     
     
     
    Operation: Installing
    Package Name = Microsoft .NET Framework 4 Setup
    Package Version = 4.0.30319
    User Experience Data Collection Policy: Disabled
       
       
     
       
     
     
     
       
     
     
     
       
     
       
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
       
       
     
     
     
     
     
     
     
     
       
    Number of applicable items: 11
    Exe (D:\52067f7bb033a5c914d3d5\SetupUtility.exe) succeeded.
    Exe Log File: dd_SetupUtility.txt
    ServiceControl operation succeeded!
    ServiceControl operation succeeded!
    Exe (C:\Users\LACYHR~1\AppData\Local\Temp\Microsoft .NET Framework 4 Setup_4.0.30319\Windows6.1-KB958488-v6001-x64.msu) failed with 0x2 - The system cannot find the file specified. .
     
    Final Result: Installation failed with error code: (0x00000002), "The system cannot find the file specified. " (Elapsed time: 0 00:00:15).
    Friday, July 22, 2011 4:11 AM

Answers

  • Please capture your installation logs so we can start the process of fixing your problem.

    Use this procedure:

    Collect the install logs with this:

    http://www.microsoft.com/download/en/details.aspx?displaylang=it&id=12493

    After you run Collect.exe, you'll find vslogs.cab in your %temp% directory. Upload vslogs.cab to a public site, like SkyDrive, then post the link here.

    Also, please confirm that you are using this procedure fully, to install .NET Framework 4.0:

    Here is the link to the standalone installer, which you should use:

    http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=17718

    Do ALL these steps!

    Clean out your %temp% directory.

    Disable all AV/anti-malware/firewall software.

    Run the standalone installer from an account with full administrative rights.

    If you did not follow the steps above, please do so before capturing the install logs.

    • Marked as answer by Alexander Sun Wednesday, July 27, 2011 5:11 AM
    Friday, July 22, 2011 1:13 PM