none
Visual Studio Tool box is Empty

    Question

  • Hi,

     

        I am using Visual Studio 2010 Professional. Suddenly the tool box controls are disappeared for any project types (Windows / Web /Workflow etc..). It just show "General Tab" with no controls. I tried tool box reset, but no use. I created an new user account, with that I can see the controls in toolbox. after some time, that also went out. I can;t keep adding the user accounts to work with visual studio. 

     

    Please provide proper solution for this issue,

     

    Thanks

    Gopinath B.


    Gops
    Tuesday, January 11, 2011 7:48 AM

All replies

  • Hi balagopinath,

    Thank you for posting.

    Could you please capture some screenshots for me?

    From your description, it seems that your issue might be related with IDE. I suggest you to try to execute the following command.

    Devenv.exe /SafeMode

    Devenv.exe /ResetSettings

    If you have any concern, please feel free to let me know.

    Best Regards,

    Larcolais


    Larcolais Gong[MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Larcolais Gong Tuesday, January 18, 2011 7:44 AM
    • Unmarked as answer by balagopinath Tuesday, January 18, 2011 7:51 AM
    Thursday, January 13, 2011 10:45 AM
  • Hi Larcolais,

       Sorry for the late responce and thanks for your reply. I tried your suggestion ( '/SafeMode & /ResetSettings'). Even I am not getting the toolbox items.

    I don't know, How to attach the screen shots here.

    Thanks

    Gopinath


    Gops
    Tuesday, January 18, 2011 8:20 AM
  • Hi balagopinath,

    Thank you for your feedback.

    You can upload your screenshot via skydrive and share the link in your reply.

    Initially, the General tab of the Toolbox is empty. You can add, remove, rename, and organize items on this tab, including custom items. For more information, see: How to: Manage the Toolbox Window and How to: Manipulate Toolbox Tabs.

    Best Regards,

    Larcolais


    Larcolais Gong[MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Larcolais Gong Tuesday, January 25, 2011 12:20 PM
    • Unmarked as answer by balagopinath Tuesday, January 25, 2011 12:35 PM
    Wednesday, January 19, 2011 2:25 AM
  • Hi Larcolais,

     

     Thanks for your reply. Please find the screen shot from the bellow link.

     

    http://cid-54d868a84c3257ca.office.live.com/self.aspx/.Public/NoToolBar.png

     

     

    Thanks

    Gopinath B.


    Gops
    Tuesday, January 25, 2011 12:36 PM
  • Try right clicking in the toolbox and select 'show all'... I hope this help. =)

    This still only showed 'pointer' under the general tab for me though.

    Wednesday, July 13, 2011 11:31 AM
  • Just create your new project with .NET Framework 3.5 and then change its framework to 4.0 if desired.
    Friday, May 18, 2012 11:52 PM
  • I have noticed this behaviour when I click the toolbox, & I already have the application running.  

    Try stopping the debugger


    Richard



    Tuesday, February 19, 2013 4:02 PM
  • Good Answer evolutionxbox. Wonder what turned it off?
    • Edited by Jax_Native Thursday, August 15, 2013 6:04 PM
    Thursday, August 15, 2013 6:03 PM