none
To run this application you first must install one of the following versions of the .NET.Framework: V4.0.30319 Contact your application publisher for instructions about obtaining the appropriate version of the .NET.Framework.

    Question

  • To run this application you first must install one of the following versions of the .NET.Framework: V4.0.30319

    Contact your application publisher for instructions about obtaining the appropriate version of the .NET.Framework.

    i've tried everything uninstalling it reinstalling it tryied new versions but still cant get rid of this error Message

    Friday, March 01, 2013 1:08 PM

Answers