none
VS 2008 says the following module was built either with optimizations enabled or without debug information (but it ain't so)

    Question

  • I have a solution for an ASP.NET application, I'm getting this message complaining about a file in my

    C:\windows\microsoft.net\Framework\v2.0.50727\Temporary ASP.NET Files\root\alphanumerichere\assembly\ds3\alphanumerichere\mydll.dll

    However, if I loook at the property pages on localhost.  I see that all my Projects Configuration is set to Debug and "Any CPU" for the platform (except for http://localhost who's platform is set to .NET).


    Any idea why I'm getting this error?

    -Eric
    Thursday, January 22, 2009 3:07 PM

Answers

  • Please ensure you have

    <system.web>
    <compilation debug="true" />
    </system.web>

    in your web.config.

     

    Could you also try unchecking "Just My Code" in Tools->Options->Debugging->General.


    Alex Bulankou, Microsoft Corporation. This posting is provided "AS IS".
    Saturday, January 24, 2009 6:31 AM

All replies

  • Please ensure you have

    <system.web>
    <compilation debug="true" />
    </system.web>

    in your web.config.

     

    Could you also try unchecking "Just My Code" in Tools->Options->Debugging->General.


    Alex Bulankou, Microsoft Corporation. This posting is provided "AS IS".
    Saturday, January 24, 2009 6:31 AM
  • I am also having the same issue. my debug property is set to true and I unchecked the Just My Code.
    • Proposed as answer by Girish Naik Friday, July 30, 2010 5:24 AM
    Friday, July 30, 2010 5:14 AM