none
NET Framework V. 4.0.30319

    Question

  • When i start an app that needs NET Framework it ask for NET Framworkv.4.0.30319 and i dont know why. I already downloaded Net Framework v.4(full) and it didnt seem to work i am running windows vista ultimate PLEASE HELP!!!!!!!!!!!!!!!
    Wednesday, March 23, 2011 3:49 PM

Answers