none
TF400511: Your team has not defined any iterations to use as sprints

    Question

  • This error started popping since Monday whenever we bring up the story board. We are unable to do Story Boarding at all. We have marked one of our iteration as the current backlog correctly. Can someone help?

    Thursday, September 27, 2012 4:24 PM

Answers

  • Hi Kumaran,

    Thank you for your post.

    I hope you can make a try of following steps, if the issue still exist, please let me know.
    1. Connect with the team project you experience the issue, click Administer Account in the upper right corner.

    2. Click iterations tab in the open administer page.
    3. Select the iteration node you want to as the backlog iteration.
    4. Right-click it, select Set as team's backlog iteration, this step is the key step.

    5. After that, you will see checkboxes beyond iteration name.
    6. Select the iterations.
    7. Go to backlog tab, you will see iteration structure under Product Backlog.
    8. Click board tab, the error will not exist.

    If anything is unclear, please free feel to let me know.

    Regards,


    Lily Wu [MSFT]
    MSDN Community Support | Feedback to us

    Friday, September 28, 2012 9:31 AM
    Moderator

All replies

  • Hi Kumaran,

    Thank you for your post.

    I hope you can make a try of following steps, if the issue still exist, please let me know.
    1. Connect with the team project you experience the issue, click Administer Account in the upper right corner.

    2. Click iterations tab in the open administer page.
    3. Select the iteration node you want to as the backlog iteration.
    4. Right-click it, select Set as team's backlog iteration, this step is the key step.

    5. After that, you will see checkboxes beyond iteration name.
    6. Select the iterations.
    7. Go to backlog tab, you will see iteration structure under Product Backlog.
    8. Click board tab, the error will not exist.

    If anything is unclear, please free feel to let me know.

    Regards,


    Lily Wu [MSFT]
    MSDN Community Support | Feedback to us

    Friday, September 28, 2012 9:31 AM
    Moderator
  • Perfect. That Worked. Thanks!
    Friday, September 28, 2012 5:15 PM
  • On my installation the checkboxes for "select iteration" were missing and the task board shows the error described above.

    I'm running TFS 2012 Update 1.

    Solution:

    Right click on a parent iteration (having some childs) and select "Set as Team's backlog iteration". After this all child iterations get the checkbox.


    Thursday, January 17, 2013 2:23 PM
  • Thanks for the reply, it really helps, after me trying to delete ALL my iterations and and trying to understand what I did wrong between this projects (I thought it was the CMMI template that was buggy as opposed on another project that worked fine with Scrum).

    I regret that I had to go through a detailed tutorial like this one to fix the issue....

    By trying to make it a too simple UI with nearly no buttons, it becomes really un-intuitive...


    Vincent THAVONEKHAM www.thavo.com

    Friday, March 01, 2013 10:17 PM
  • Thank you, Lily_Wu. Great job.


    Jean Mallet Analista Programador .NET, MCP -- Se a reposta foi útil, então não esqueça de marca-lá. ;)

    Tuesday, April 30, 2013 5:26 PM
  • Dear Lily,

    Why I couldn't see the checkboxes that you mentioned at step 5?

    The error couldn't be fixed in my TFS, is there any further ideas?

    Thanks!

    Best Regards,
    dotAge

    Tuesday, May 28, 2013 3:33 PM
  • Fixed by setting the top iteration as Backlog iteration for this team.
    • Proposed as answer by Fei Xu Tuesday, August 27, 2013 9:03 AM
    Tuesday, May 28, 2013 3:50 PM
  • I have same problem and above proposed solutions do not resolve. 
    Monday, December 30, 2013 10:17 PM