none
No option for "Change Source Control" in Visual Studio 2010 for TFS 2010

Answers

All replies

  • Hi Tristan,

    Thank you for your post.

    As the link you provide mentioned http://msdn.microsoft.com/en-us/library/tfs/ms181375(v=vs.100).aspx, you need do following steps.

    1. Highlight the project or solution in Solution Explorer.

    Not in team explorer or source control explorer.

    2. On the File menu, click Source Control, and then click Change Source Control.

    3. In Change Source Control dialog box, click Bind.

    Regards,


    Lily Wu [MSFT]
    MSDN Community Support | Feedback to us

    • Marked as answer by Tristan Rentz Thursday, June 28, 2012 3:18 AM
    Monday, June 25, 2012 6:16 AM
  • Hi Lily

    Thanks so much for the insightful post! Since I last posted myself though, I've actually removed the main culprit project from source control with the aim of starting fresh, though couldn't have removed all bindings without your info. I've sought that option in the recent past, but have not seen it... I'm hoping that means that I'd previously failed to highlight the correct node in the Solution Explorer.

    Cheers

    Tristan

    Thursday, June 28, 2012 3:18 AM