locked
I am trying to move Team Foundation Server 2010 from one server to another. I get to the step to run the Application-Tier Only Wizard and I get the error:

    Soru

  • I am trying to run the Application-Tier Only Wizard and I get the error:


    TF255297: The Web site found has bindings that conflict with the bindings chosen for the Web site for Team Foundation Server. You must manually resolve the conflict between the bindings.

    This is because there is already a web site that uses port 8080. I want to configure tfs to use port 8088 but I can't find an option to do this. I tried changing ports on the source server first, and verified that public access mapping uses 8088 in the Tfs_Configuration database, but the wizard insists on using port 8080. Is there any way I can tell TFS to use port 8088 during configuration? I have already configured SharePoint on port 8088.

    • Düzenleyen Preston Park 12 Mart 2012 Pazartesi 13:24 Additional info
    12 Mart 2012 Pazartesi 13:20

Yanıtlar

  • Hi Preston, 

    Thanks for your post.

    As far as I know, we can’t set one port for two Sites to use at the same time. When we configure TFS 2010, it will set the 8080 as the default port for Team Foundation Service site. 

    If you want to set 8080 port for your Team Foundation Service site, there can’t has the 8080 port existed and bind for another web site in IIS. You need to change that web site’s  port, then restart IIS.     


    John Qiao [MSFT]
    MSDN Community Support | Feedback to us

    • Yanıt Olarak İşaretleyen Preston Park 14 Mart 2012 Çarşamba 13:36
    13 Mart 2012 Salı 02:23
    Moderatör

Tüm Yanıtlar

  • Hi Preston, 

    Thanks for your post.

    As far as I know, we can’t set one port for two Sites to use at the same time. When we configure TFS 2010, it will set the 8080 as the default port for Team Foundation Service site. 

    If you want to set 8080 port for your Team Foundation Service site, there can’t has the 8080 port existed and bind for another web site in IIS. You need to change that web site’s  port, then restart IIS.     


    John Qiao [MSFT]
    MSDN Community Support | Feedback to us

    • Yanıt Olarak İşaretleyen Preston Park 14 Mart 2012 Çarşamba 13:36
    13 Mart 2012 Salı 02:23
    Moderatör
  • Hi Preston, 

    If misunderstood anything, please describe your question in more detail and we will be able to provide the better responses.


    John Qiao [MSFT]
    MSDN Community Support | Feedback to us

    14 Mart 2012 Çarşamba 06:35
    Moderatör