none
SDL Reports

คำตอบ



  • Thank you for the extra detail and your patience for our reply. We haven’t had this issue reported by other users. Your configuration is non-standard in that the Sharepoint and TFS servers are separate and different versions (2008 and 2010). This is not one of our normal test cases, but we will add it to our test matrix. However, if we find that it does reproduce in our testing, the likely resolution will be to document it in the release notes or not allow this configuration by rule in the installer. Our recommendation is to install to a configuration that has the Sharepoint and TFS instances on the same server (and of the same version). We
    will keep you posted on our findings.




    • ทำเครื่องหมายเป็นคำตอบโดย SDL TeamModerator 30 มีนาคม 2555 0:30
    30 มีนาคม 2555 0:30

ตอบทั้งหมด

  • Yusarziv - This might be an issue with the SharePoint install integration.

    Could you please contact us at msdl@microsoft.com and provide us with some more details on your specific confirguration ?

    Thanks,

    The SDL Team

    • เสนอเป็นคำตอบโดย SDL TeamModerator 16 มกราคม 2555 23:05
    16 มกราคม 2555 23:01
  • Hi

    Thanks for  your replay.

    I have two separate servers that one runs TFS 2010 and SQL Server 2008 and other runs Share Point 2007 and SQL Server 2008 this server works properly with each other.

    I have used MSF Agile process template without any problem on my servers. for using SDL +  Agile process template I installed it on my server that run TFS. During installation I remove the check from item SDL Additional Share Point Components in the following picture:

    Because with that check installation was not completed successfully. Then I install  removed component on my SharePoint server and installation was completed successfully. my problem is I cannot fined SDL Reports. But agile reports are visible to me.

    25 มกราคม 2555 12:47


  • Thank you for the extra detail and your patience for our reply. We haven’t had this issue reported by other users. Your configuration is non-standard in that the Sharepoint and TFS servers are separate and different versions (2008 and 2010). This is not one of our normal test cases, but we will add it to our test matrix. However, if we find that it does reproduce in our testing, the likely resolution will be to document it in the release notes or not allow this configuration by rule in the installer. Our recommendation is to install to a configuration that has the Sharepoint and TFS instances on the same server (and of the same version). We
    will keep you posted on our findings.




    • ทำเครื่องหมายเป็นคำตอบโดย SDL TeamModerator 30 มีนาคม 2555 0:30
    30 มีนาคม 2555 0:30