none
The server was not found or was not accessible

    Question

  • I got this error while setting up a system that requires a remote computer to access SQL 2008 stored on another computer in the same domain:

    The server was not found r was not accessible.
    Verify that the instance name is correct and that SQL Server is configured to allow remote connections.

    When I installed SQL Server, I was sure I set up the system just so.  How can I troubleshoot this?


    Web Master and Programmer
    Thursday, October 01, 2009 11:19 PM

Answers

  • Open SQL Server Configuration Manager, choose <your SQL Server instance> protocols on the left and make sure that TCP/IP protocol is enabled (on the right). If you have a named instance (other than MSSQLSERVER and SQLEXPRESS) then double check that SQL Browser service is running as well.
    Friday, October 02, 2009 1:09 AM

All replies

  • Open SQL Server Configuration Manager, choose <your SQL Server instance> protocols on the left and make sure that TCP/IP protocol is enabled (on the right). If you have a named instance (other than MSSQLSERVER and SQLEXPRESS) then double check that SQL Browser service is running as well.
    Friday, October 02, 2009 1:09 AM
  • Hi SQL team,

    I am getting the same error on one of my servers. I can connect to server (local) from remote desktop but cant connect to the server instance from any other remote servers. I already tried the steps above - enabled Tcp/IP and made sure my SQL Agent is running, but still getting the same error. Can you please help me fix the same.

     Thanks much !

    -------------------------------------

    A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server) (Microsoft SQL Server, Error: 5)

    ------------------------------------------

    Wednesday, March 21, 2012 9:32 PM