none
http://localhost:8080 does't work??

    Question

  • Im trying to set up an reportserver in my newly installed 2005-enveriment.

    But i can't get the report/reportserver to work???

    when i brows to http://localhost:8080 i get an treestrukture off the website, but not the site??

    Do i have to reinstall my reportserver or are there anyone who can help me??

    It have been working, but suddenly it doesent??

    I don't know if my applicationspolls are correct insalled either??
    Friday, July 15, 2005 9:45 AM

Answers

  • Several things:
    1) in your rsreportserver.config file, change the UrlRoot element to include the port number... eg: http://<server>:8080/reportserver
    2) in your rswebapplication.config file, change the UI element:
       a) remove the ReportServerVirtualDirectory element
       b) add the <ReportServerUrl>http://<server>:8080/reportserver</ReportServerUrl>

    (assuming your Vdir name is reportserver, if not change the value)

    I think that should just about do it.

    -Lukasz
    Friday, July 15, 2005 9:57 PM
    Moderator

All replies

  • Several things:
    1) in your rsreportserver.config file, change the UrlRoot element to include the port number... eg: http://<server>:8080/reportserver
    2) in your rswebapplication.config file, change the UI element:
       a) remove the ReportServerVirtualDirectory element
       b) add the <ReportServerUrl>http://<server>:8080/reportserver</ReportServerUrl>

    (assuming your Vdir name is reportserver, if not change the value)

    I think that should just about do it.

    -Lukasz
    Friday, July 15, 2005 9:57 PM
    Moderator
  • I DID NOT UNDERSTOOD ANY OF THE ABOVE. i AM NOT TECHNICAL I COMPUTER. I HAVE A SERVER , BUT RECENTLY SOME CONFIGURATION HAVE BEEN MIXED UP. iT TELLS ME THAT MY IIS SETTINGS NEED TO BE RECONFIGURED MY VIEWERS CANNOT SEE MY PAGE UNLES THEY HAVE A USER NAME AND PASSWORD. I DO NOT KNOW WHAT I CHANGED THAT IT CAME TO THIS. bUT THE SOURCE WILL LOOK LIKE THIS:
     <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "http://www.w3.org/TR/html4/strict.dtd">
    <HTML><HEAD><TITLE>You are not authorized to view this page</TITLE>
    <META HTTP-EQUIV="Content-Type" Content="text/html; charset=Windows-1252">
    <STYLE type="text/css">
      BODY { font: 8pt/12pt verdana }
      H1 { font: 13pt/15pt verdana }
      H2 { font: 8pt/12pt verdana }
      A:link { color: red }
      A:visited { color: maroon }
    </STYLE>
    </HEAD><BODY><TABLE width=500 border=0 cellspacing=10><TR><TD>

    <h1>You are not authorized to view this page</h1>
    You do not have permission to view this directory or page using the credentials that you supplied.
    <hr>
    <p>Please try the following:</p>
    <ul>
    <li>Contact the Web site administrator if you believe you should be able to view this directory or page.</li>
    <li>Click the <a href=location.reload()">Refresh</a> button to try again with different credentials.</li>
    </ul>
    <h2>HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials.<br>Internet Information Services (IIS)</h2>
    <hr>
    <p>Technical Information (for support personnel)</p>
    <ul>
    <li>Go to <a href="Microsoft'>http://go.microsoft.com/fwlink/?linkid=8180">Microsoft Product Support Services</a> and perform a title search for the words <b>HTTP</b> and <b>401</b>.</li>
    <li>Open <b>IIS Help</b>, which is accessible in IIS Manager (inetmgr),
     and search for topics titled <b>Authentication</b>, <b>Access Control</b>, and <b>About Custom Error Messages</b>.</li>
    </ul>

    </TD></TR></TABLE></BODY></HTML>


    i REALLY NEED YOUR HELP WHAT CAN i DO TO AVOID THIS WHAT THE CRESENTIALS SHOULD BE THAT THIS CAN WORK AGAIN?

    Thursday, August 25, 2005 12:26 AM
  • DEAR LUKASZ,

    THE ABOVE ERROR ISFOUND WHEN i TRY TO ACCESS MY WEB INTERFACE FOR REMOTE ADMINISTRATION OR MY wINDOWS MEDIA SERVICES (WEB). AND AS DESCRIBED BEFORE THIS HAS HAPPENED SINCE MY iis SETTINGS WERE MIXED UP.

    lOOK FORWARD TO ANYONE URGENT HELP


    kINDEST FRIDI

    Thursday, August 25, 2005 12:30 AM