none
SQL Server Express default username and password

    Question

  • Hi all,

    Can someone help me pls?
    What is the default username and password for SQL Server 2005 Express?
    I'm not able to login.
    I've tried username: sa, root
    password: <nothing>, <sa>, <root>
    all to no avail...

    Pls helppppp...
    Thanks.

    Wednesday, November 23, 2005 2:48 AM

Answers

  • Also, by default the login server instance for SQL Server Express (if you didn't change it in the install) is <servername>\SQLEXPRESS or .\SQLEXPRESS.  This is a common confusion.
    Wednesday, November 23, 2005 4:18 PM
  • SA is disabled by default.  You need to connect with an account that is a local administrator in the first instance (windows authentication), then configure other accounts.

    May I suggest that you never enable SA and continue to use windows authentication?
    Wednesday, November 23, 2005 8:07 AM

All replies

  • SA is disabled by default.  You need to connect with an account that is a local administrator in the first instance (windows authentication), then configure other accounts.

    May I suggest that you never enable SA and continue to use windows authentication?
    Wednesday, November 23, 2005 8:07 AM
  • Also, by default the login server instance for SQL Server Express (if you didn't change it in the install) is <servername>\SQLEXPRESS or .\SQLEXPRESS.  This is a common confusion.
    Wednesday, November 23, 2005 4:18 PM
  • To be honest, the answer provided previously avoided answering the question. I also am having problems with this. Does anyone know the actual answer?
    • Proposed as answer by Sothol Monday, July 05, 2010 2:45 AM
    Thursday, March 26, 2009 12:14 PM
  • The IT guys changed our computer names, so my local install quit working when I tried logging into <previousServerName>\SQLEXPRESS. The ".\" let me in and saved me reinstalling the dumb thing. Thanks.
    Tuesday, July 14, 2009 6:52 PM
  • And what happen if your domain change? :-)

    It's my actual problem ^^

    Tuesday, December 14, 2010 1:33 PM