none
Install issues & requirements

    Question

  • So, I've read the various tips on installation and I've read the system requirements.  No luck so far.

    I'm running XP SP2 (Corporate lock down), Office 2010 Beta in conjunction with Office 2000 (Corporate default).  Gemini stand alone worked fine with the Office 2010 TR and I was ramping up my involvement and interest for PowerPivot but now all my work is potentially lost.
    So I ask again:

    Is there a work around for the requirement for XP SP3 (ie individual system files we may be able to download/patch) without having to install (for those corporate systems that can not) SP3 in it's entirety?

    If not - with Office 2010 Beta, can I install the Gemini client?  I know that the Beta has loaded new VBA coding so I am unsure how Gemini will interact.

    I have a major project coming up and I would love to use and display this new potential tool.  Any viable suggestions would be appreciated.
    Friday, November 27, 2009 10:27 PM

Answers