none
Values on the vertical axis disappear.

    Question

  • When one parameter is selected from a dropdown, the values on the vertical axis (top graph in screen shot) disappear.

    Any clue why?

    Here's a before and after shot.

    First is selecting a few parms second is selecting one.


    JOSEPH DORENBOS

    Sunday, April 14, 2013 11:31 PM

Answers

All replies

  • Hi Joseph,

    The issue may occur if the IntervalOffset of the vertical label is too large for certain parameter values. For example, from the first screenshot, we can see that the IntervalOffset is 1000 and the Interval is 500. However, when the Property Code parameter is set to ANDANTE, the values displayed in the chart are much smaller than $1000. In this condition, the labels on the Vertical Axis disappears.

    Please click on the Vertical Axis, press F4 to highlight the Properties pane, and check the IntervalOffset property for Interval item, or the LabelIntervalOffset property for Labels item. You can set the IntervalOffset to a fixed value or set the IntervalOffset based on an expression.

    If it is not the case, please send me the files to sqltnsp AT Microsoft.com (Please replace AT with @) or upload the files to skydrive.live.com so that we can make further analysis and help you out.

    Regards,


    Mike Yin
    TechNet Community Support

    Friday, April 19, 2013 2:12 AM
    Moderator
  • Thanks Mike,

    I ended up deleting the graph, made a new one, and it worked fine out the gate. Go figure.

    Thanks!

    joe


    JOSEPH DORENBOS

    Sunday, April 21, 2013 11:46 PM