none
Visio Driver for SQL Server Native Client 11.0

    Question

  • I need the reverse engineering of the Database created in Denali, but Visio 2010 missing the driver. It prompts me this message

    "The currently selected Visio driver is not compatible with the data source." where ODBC driver selected is SQL Server Native Client 11.0 and Server is Sql Denail CTP3. Any help is appreciated!.


    Purinder Chawla
    Tuesday, August 30, 2011 4:48 PM

Answers