none
Hyperlink Target in SharePoint Report Viewer Web Part

    Question

  • Has anyone been successful in configuring the Hyperlink Target property in the SSRS Sharepoint Web Part?  I've tried every setting, including _blank, yet the behavior does not change.

    Am I doing something incorrectly or is this not implemented correctly?


    Thursday, June 07, 2007 7:45 PM

All replies

  • I couldnt got it properly, are you trying to deploy a report in sharepoint (2007 or 2003?).

    Can you  please rephrase you q. ?

     

    Priyank

    Friday, June 08, 2007 7:27 AM
  • SharePoint 2007.  I have the SSRS Web Part embedded in a page as part of the dashboard.  The SSRS Report displayed in the SSRS Web Part contains a link (aka Jump To Report) to a second report.  I want the second report to open in the parent SharePoint page, not in the Web Part.

    The Web Part contains a property called "Hyperlink Target", which should specify where hyperlinks are opened.  Even if I set this property to be "_blank", the second report opens inside of the web part.

    Had anyone been able to use the "Hyperlink Target" of the Sharepoint 2007 SSRS Web Part?
    Friday, June 08, 2007 2:44 PM
  • Hi,

    Did you got the solution ? i am facing a similar problem , I am trying a open a new webpage using the javascript, window.open method in the SSRS report hosted in sharepoint.

    Please let me know

    regards
    Thursday, January 08, 2009 10:40 PM
  • We recently installed SharePoint 2013 and SSRS 2012. We have this problem. We never had this problem in our SharePoint 2007 and SSRS 2005 environment. Any solution? We have a page where we have 6 report viewer webparts. The first two show data but the last four dont display any data. They are just blank. When we individually click on those reports we get the data.
    Wednesday, September 25, 2013 8:33 PM