none
error: 26 - Error Locating Server/Instance Specified

    Question

  • An error has occurred while establishing a connection to the server.  When connecting to SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified) 

    Does anyone know what could be wrong ?

     

    Friday, July 28, 2006 8:16 PM

Answers

  • Looks like you are trying to connect a remote named instance. To make it work, SQL Browser on the remote server must be enabled, UDP port 1434 should be put into exception if firewall presents.
    Tuesday, August 15, 2006 5:40 PM

All replies

  • Check if the local/remote connections have been enabled for ur instamce....Launcg SQL Server Surface Area configuration...Connections and services...Check Local and Network connections.....
    • Proposed as answer by Charles Bowers Tuesday, August 09, 2011 12:10 PM
    Friday, August 11, 2006 7:03 AM
  • Looks like you are trying to connect a remote named instance. To make it work, SQL Browser on the remote server must be enabled, UDP port 1434 should be put into exception if firewall presents.
    Tuesday, August 15, 2006 5:40 PM
  • I installed SQL Server 2005 and I unable to connect my client Machine. I Created a DSN to connect to the Database through ODBC. Locally I am testing and everything works fine. The error is “SQL Server not Exist or Access Denied” on a client machine. I m using SQL server authentication with Mix mode installation and default Instance name as the Machine Name. If, I connect through Windows Authentication mode then it shows the Error “General Network Error contact to Network Administrator Documentation” On client machine I am also connecting through Visual Studio 2005 Server Explorer but connection showing no database. What should I do to connect my client machine?  If I create a New SQL Server Database Name in Server Explorer of Visual Studio 2005 it will give the Error Message “under the Default Setting SQL Server does not allow remote connection Network (provider: SQL Network Interface, Error: 26 – Error Locating Server / Instance Specified)

    I already change the Remote Connection to Local & Remote Connection and choosing Option Use TCP/IP. But not succeeded

    THANKS IF ANY BODY SOLVE MY PROBLEM

     

     

    Sunday, September 10, 2006 8:01 AM
  •  Naeem Sheikh wrote:

    I installed SQL Server 2005 and I unable to connect my client Machine. I Created a DSN to connect to the Database through ODBC. Locally I am testing and everything works fine. The error is “SQL Server not Exist or Access Denied” on a client machine. I m using SQL server authentication with Mix mode installation and default Instance name as the Machine Name. If, I connect through Windows Authentication mode then it shows the Error “General Network Error contact to Network Administrator Documentation” On client machine I am also connecting through Visual Studio 2005 Server Explorer but connection showing no database. What should I do to connect my client machine?  If I create a New SQL Server Database Name in Server Explorer of Visual Studio 2005 it will give the Error Message “under the Default Setting SQL Server does not allow remote connection Network (provider: SQL Network Interface, Error: 26 – Error Locating Server / Instance Specified)

    I already change the Remote Connection to Local & Remote Connection and choosing Option Use TCP/IP. But not succeeded

    THANKS IF ANY BODY SOLVE MY PROBLEM

     

     

    Thnanks i wonder firewall is blocking my tcp/ip port and now i am connecting to the server
    Sunday, September 10, 2006 11:26 AM
  • Yes. It that is necessary.
    Monday, March 19, 2007 8:41 PM
  • I'm getting the same error, but my setup might be a bit different.

     

    I'm trying to connect to a remote server on my VPC.  The VPC is using Microsoft Loopback adapter.  Remote connection

    using both TCP/IP and named pipes is enabled.  SQL Browser is enabled and firewall is disabled.  I'm able to ping the ip address of the VPC.  I can even use Management Studio from my laptop to connect to the named instance inside the VPC using the IP address (ie. 169.254.5.81\DEV01).  However, I get error 26 when I try to connect using the computer name (TESTSERVER\DEV01).  Any help would be much appreciated.

     

    Thanks.

    Tuesday, October 23, 2007 10:57 PM
  • Is TESTSERVER the name of your PC or VPC? If it's the name of your PC, it won't' gonna work. Just consider your VPC as a regular PC and don't mess with the machine that hosts it. In this case, you should make sure:

    1) You are connecting Name-of-VPC\Dev01.

    2) Browser is on on VPC and Firewall is OFF on VPC.

    Tuesday, October 23, 2007 11:08 PM
  • TESTSERVER is the computer name inside the VPC image.  The name of the VPC is TESTVPC.  I tried to connect using both TESTSERVER\Dev01 and TESTVPC\Dev01, but neither worked.  Browser is on VPC and firewall is OFF on VPC.

     

    Anything else I might be missing?

    Tuesday, October 23, 2007 11:46 PM
  • Which ip address does TESTSERVER resolve to on your client machine? How many IP address does the VPC have? Is your client machine Vista (and with Firewall on)? Thanks,

    Thursday, October 25, 2007 6:14 PM
  •  

    I figured it out.  It was a name resolution issue.  I added an entry for the VPC's IP address and its computer name to \Windows\system32\drivers\etc\host.  Executed ipconfig /flushdns and restarted the host computer.  I can now ping the VPC image using the computer name.
    Friday, October 26, 2007 3:47 PM
  • I found a workaround for this problem. The SQL port - 1433 -  needs to be included as part of Data Source on the connection string:


    ...Data Source=mysqlserver\instance1,1433;...


    That did it for me.

    Wednesday, November 28, 2007 9:18 PM
  •  

     I'm having the same problem / error message.  Is there a way to tell if the software is getting hung up on the server name or the instance name.   I can ping the server name and am using the default instance name on the SQL server.  Therefore I should be using servername/MSSQLServer .   I am also using the SQL server management studio and have made an ODBC connection from access with no problem.  Office Accounting is still throwing the same error: 26 message mentioned above.
    Thursday, January 10, 2008 2:26 PM
  • Can you check this blog and follow the step to fix this issue?

    http://blogs.msdn.com/sql_protocols/archive/2007/05/13/sql-network-interfaces-error-26-error-locating-server-instance-specified.aspx

    Note that you should not use servername/MSSQLServer , rather it should be servername\MSSQLServer 

    Thursday, January 10, 2008 6:11 PM
  • I had this error too!

    My problem was caused by the following issue.

    I had recently updated the login password for my server.

    This change of password therefore affected the password for the SQL logon accoutn details.

    The problem was rectified using the following procedures.

    1 - go to configuration manager

    2 - on the left handside, select SQL 2005 services

    3 - on the right handside you should now see, SQL server / SQL server Agent / sql browser / SQL server analysis service / SQL fulltext search.

    4 - one after the other right click each item in the right handside / select properties / then reset the password information.

    5 - then start each service.

     

    All worked fine after this.

     

    Good luck!

     

     

    • Proposed as answer by sqlman16 Monday, August 16, 2010 9:36 PM
    Friday, July 11, 2008 9:19 AM
  • i made a web site in visual web developer express edition that involves a login section all runs fine on my machine but as soon as i deploy the website on a webserver and try to log in i get the error 26 that cannot make remote connections etc etc....

    plz help i talked to the server guy and he says that on his server he has allow remote connections enabled plz reply fast or else ill be screwed...

    thanks in advance.
    Tuesday, July 15, 2008 5:47 AM
  •  Xinwei Hong - MSFT wrote:
    Looks like you are trying to connect a remote named instance. To make it work, SQL Browser on the remote server must be enabled, UDP port 1434 should be put into exception if firewall presents.

     

    Many thanks for this very useful bit of information about SQL Browser, which let me connect to my remote instance of SQL Server 2005 Express via SQL Server Management Studio Express.

     

    The documentation for those programs does not mention the need for SQL Browser to run; nor does Microsoft's SQL Server blog. Additionally, SQL Browser was totally disabled following my install of both products; I had to pop into the Services snap-in to set it to automatic, then start it from the SQL configuration console.

     

    Again, thanks for this. I am now connected and running.

    Monday, August 04, 2008 4:05 PM
  •  Xinwei Hong - MSFT wrote:
    Looks like you are trying to connect a remote named instance. To make it work, SQL Browser on the remote server must be enabled, UDP port 1434 should be put into exception if firewall presents.


    Hi! I have same error when trying to connect to Sql Server 2000. Should i open 1434 port too?
    Friday, August 22, 2008 2:02 PM
  • If your SQL Server 2000 instance is a named instance, you do need to open UDP port 1434 on firewall exception. Thanks.

    Tuesday, September 02, 2008 5:36 PM
  •  Xinwei Hong - MSFT wrote:

    If your SQL Server 2000 instance is a named instance, you do need to open UDP port 1434 on firewall exception. Thanks.



    I am connecting remotely to a named MSDE instance and getting the error 26 message as well. I am using Microsoft ISA 2004. Does the UDP port 1434 need to be set for send, receive, send receive, or receive send?
    Wednesday, September 17, 2008 10:00 PM
  • You need make sure you can receive packets sent to UDP port 1434, so I guess it should be "receive".

    Thursday, September 18, 2008 12:24 AM
  • Hi  Pepellini

     

     

    I also had this Problem.

     

    By configuration two areas I reslved this problem.

     

    1.Surface Area configuration(Remore connections) -->selected "Local and Remote connection" and selected "Using Both TCP/IP and Named Pipes".

     

    2.In Reporting Service Configuration I found one of Icon with Red mark that"Intialization"-->here probelm with Database setup ,database setup suppose to be <Servername>/<InstanceName>.

     

    by working on two area I reslove the problem.

     

     

     

     

    Thursday, September 18, 2008 5:47 AM
  •  Xinwei Hong - MSFT wrote:

    You need make sure you can receive packets sent to UDP port 1434, so I guess it should be "receive".



    I added UDP port 1434 receive to ISA and still get the error 26 at the remote computer trying to access the MSDE instance on the win 2003 server. Now I have TCP outbound and UDP receive for the port on the named instance as well as 1434 UDP send and 1434 UDP receive. Any other suggestions?
    Thursday, September 18, 2008 2:44 PM
  • I have the exact problem. I already tried everything suggested in this thread and also the blog site that someone suggested above. It does not work. I know that it has something to do with my firewall. If I turned off my firewall, it works fine. What I don't understand is, what ports or application do I need to put into the exception tab? I already have port UDP 1434, 1433, and SQL Browser open. Does anyone have any other suggestion? I have practically tried all the suggestions above and stil same error unless I turn off the firewall. My workstation is Vista and the SQL server is 2003, I believed.
    • Proposed as answer by Passionado Thursday, January 30, 2014 4:16 PM
    Friday, September 19, 2008 3:24 PM
  • Charlie2 and strotzyl
    Can you all confirm that you opened UDP port 1434 on the Server machine, not the client machine? Especially, for Charlie2's case, it's a firewall issue. If you were disabling firewall on client machine, then it could be another issue I mentioned in another blog.

     

    Thanks.

    Friday, September 19, 2008 4:41 PM
  •  Xinwei Hong - MSFT wrote:

    Charlie2 and strotzyl
    Can you all confirm that you opened UDP port 1434 on the Server machine, not the client machine? Especially, for Charlie2's case, it's a firewall issue. If you were disabling firewall on client machine, then it could be another issue I mentioned in another blog.

     

    Thanks.



    Yes. On ISA Server Management on the win 2003 server machine, I opened port UDP port 1434 send and UDP 1434 receive.
    Friday, September 19, 2008 6:41 PM
  • Strotzy,

     

    Are you seeing the same error message if the firewall on server is disabled? Thanks

    Saturday, September 20, 2008 12:52 AM
  •  Xinwei Hong - MSFT wrote:

    Strotzy,

     

    Are you seeing the same error message if the firewall on server is disabled? Thanks

     

    Unfortunately, I am at home now, but I will try first think in the morning on Monday. Thanks for the reply.

    Saturday, September 20, 2008 1:16 AM
  •  strotzyl wrote:
     Xinwei Hong - MSFT wrote:

    Strotzy,

     

    Are you seeing the same error message if the firewall on server is disabled? Thanks

     

    Unfortunately, I am at home now, but I will try first think in the morning on Monday. Thanks for the reply.



    Correct me if I am wrong, but I don't think there is a way to "turn off" the firewall in ISA. I would have to uninstall ISA.
    Monday, September 22, 2008 7:30 PM
  •  strotzyl wrote:
     strotzyl wrote:
     Xinwei Hong - MSFT wrote:

    Strotzy,

     

    Are you seeing the same error message if the firewall on server is disabled? Thanks

     

    Unfortunately, I am at home now, but I will try first think in the morning on Monday. Thanks for the reply.



    Correct me if I am wrong, but I don't think there is a way to "turn off" the firewall in ISA. I would have to uninstall ISA.


    I uninstalled Microsoft ISA and was able to connect to the MSDE instance from a different computer. I was not able to do this when I had ISA installed.
    Monday, September 22, 2008 8:14 PM
  • I'm not familar with ISA, but as you described, it's clearly that ISA blocked the traffic.

    Can you post a question to ISA forum (or related forum) to ask how to open a port or why it's not opened as expected?

    Thanks.

    Monday, September 22, 2008 9:51 PM
  •  Xinwei Hong - MSFT wrote:

    I'm not familar with ISA, but as you described, it's clearly that ISA blocked the traffic.

    Can you post a question to ISA forum (or related forum) to ask how to open a port or why it's not opened as expected?

    Thanks.



    I have not found an ISA forum on Microsoft's site. I did find another ISA forum outside of this site, but no one has responded to my posts.
    Monday, September 22, 2008 11:49 PM
  • I received the same message after I connected to a different server than the one I had been using all along.  Now when I try to go back to my local server on my laptop computer, I receive Error 26.

     

    I followed all the instructions for the firewall and tried to follow the password instructions above, but could not even start SQL Browser or SQL Server Agent (SQLExpress).  I have a Vista machine and am running SQL Express 2008.  When I try to change my password in SQL Server Configuration for SQL Server Browser, I receive the message, "The service cannot be started, either because it is disabled or it has no enabled devices associated with it. [0x80070422]".  The same message occurs when I try to reconfigure SQL Server Agent (SQLEXPRESS).

     

    Please help!

    Tuesday, November 11, 2008 3:07 PM
  • You don't have to change password and service account. Can you double check if sqlbrowser service is disabled or not(using services.msc) ? In addition, you can check eventvwr to see what happened.

    Tuesday, November 11, 2008 8:00 PM
  • Ok, evenvwr didn't tell me anything useful and I couldn't enable SQL Browser using services.msc.  Instead, I decided to do a system restore to before an update from Microsoft that I installed the same day the problems started. Now I don't have the problem anymore.

     

    • Proposed as answer by jpridemore Monday, December 15, 2008 2:09 AM
    Tuesday, November 11, 2008 9:27 PM
  • Months later...this post saved me a further goodness-knows-how-many-more-hours of head-scratching and feeling totally flummoxed...Mr. Hong...thank you for taking the trouble to post these solutions - the UDP port exception was set and the machines started talking to each other...:-)
    Monday, March 09, 2009 2:27 AM
  • Hey Guys,Nothing gonna work if you guys having DHCP IP on your computer.Do not choose "obtain IP address Automatically".If you choose "obtain IP address Automatically" then Server 'A' can connect server 'B' but server 'B' can not connect to server 'A'.
    Thursday, May 14, 2009 2:55 AM
  • Hi Guys,

    I'm sorry, but I'm getting this error now too.
    I didn't used to get it, but trying to run some code I wrote a few months ago now gives this error.

    It also occurs if I simply try to add a Setvice-based database to a VS C# project (Project > add new Item > Service based database)

    I'm running VS2008 and SQL 2008, having upgraded both from 2005 last summer.

    Maybe I've changed a set-up on my PC, but if so, I can't remember doing so. So how do I:
    a) find the server
    b) Verify instance name is correct (well I'm adding a new one, so it should be!)
    c) Configure my SQL server?

    Many thanks

    John Allwork


     
    • Proposed as answer by John Allwork Monday, May 18, 2009 12:32 PM
    Monday, May 18, 2009 10:43 AM
  • Ops Sorry

    This was the answer to my problem. SQL server had been set to manual start. (Presumably by me!)
    To start it go to Start  > All programs > MS SQL server 2008 > Config tools > SQL server config manager and change SQL Server start mode to Start.

    John
    Monday, May 18, 2009 12:37 PM
  • Hello Alex - K, I'm as green as it comes... and trying to work on a new app using SQL Server 2005 Express to get it going and working on a VPC. Everything was working fine until I tried to connect to VPN then I received the Error 26 message. Can you let me know how you change/add the entry exactly so I can try it step-by-step to see if that resolves my issue?
    Many thanks!!
    Lil
    Friday, July 17, 2009 9:00 PM
  • You don't have to change password and service account. Can you double check if sqlbrowser service is disabled or not(using services.msc) ? In addition, you can check eventvwr to see what happened.


    I had everything working (named instance accessible using SQLCMD and Management Studio) but when activating the 'hide instance' flag (properties for TCP/IP protocol), only connection thru SQLCMD worked using the server\instance names. When using Man Studio, I got error 26 when trying to connect on server\instance name; I was forced to use IP\PORT nbr. Any idea what went wrong here?
    Monday, September 07, 2009 1:08 PM
  • I have similar issue on a SQL 2005 cluster running SP2. when I use sqlcmd to connect to a named instance, I got the error "Error Locating Server/Instance Specified".  The strange thing is this also happened to a few other remote users, but most remote users have no issue connecting to the named instance.  Therefore we know that sql browser is running fine on the server., and the server is set to accept tcp connection.

    Do you know what the cause is? Would you show me how to trace what happened on my client machine? Thanks.

    Below is my test. Note that I can connect to the inst3 successfully if I specify the port explicitly.

    C:\>sqlcmd -S sqlcl1v1i3\inst3 -E
    HResult 0xFFFFFFFF, Level 16, State 1
    SQL Network Interfaces: Error Locating Server/Instance Specified [xFFFFFFFF].
    Sqlcmd: Error: Microsoft SQL Native Client : An error has occurred while establi
    shing a connection to the server. When connecting to SQL Server 2005, this failu
    re may be caused by the fact that under the default settings SQL Server does not
     allow remote connections..
    Sqlcmd: Error: Microsoft SQL Native Client : Login timeout expired.

    C:\>sqlcmd -S sqlcl1v1i3,2703 -E
    1> exit

    Friday, September 11, 2009 3:23 PM
  • http://sqlerrormessages.blogspot.com/2009/12/specified-sql-server-not-found-or-error.html
    Saturday, December 19, 2009 10:06 AM
  • Exception Details: System.Data.SqlClient.SqlException: A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified)

    SQL Server (Express 2008) Management Studio
    Microsoft Visual C# 2008 Express Edition
    Microsoft Visual Web Developer 2008 Express Edition

    When you use MVWD and create a mvwd website that opens a database the IDE uses
    connectionString="Data Source=MyServer\SQLEXPRESS;Initial Catalog=MyDatabase;Integrated Security=True"
    providerName="System.Data.SqlClient"
    in the file web.config if you use a grid aspx control

    Assuming you publish to an Internet Information Services WebSite ( e.g. http:// localhost/MySite c:\inetpub\wwwroot\MySite)
    change the entry as follows 
    connectionString="Data Source=.\SQLEXPRESS;Initial Catalog=MyDatabase;Integrated Security=True"
    providerName="System.Data.SqlClient"

    SQL Server Management Studio in the Configuration Manager will probably be running LogOnAs 'NT AUTHORITY\NETWORK SERVICE'
    You may well have to perform the following further additions
    Use MyDatabase
    go
    sp_grantlogin 'NT AUTHORITY\NETWORK SERVICE'
    go

    Check Security > Logins double click on 'NT AUTHORITY\NETWORK SERVICE'
    and look at User Mappings  for MyDatabase
    Finally you may have to execute GRANT  REFERENCES ,  SELECT ,  INSERT ,  DELETE ,  UPDATE  ON "MyTable"  TO "public"
    depending upon the nature of your security and access to the tables in the database on the website.

    Saturday, January 16, 2010 9:02 PM
  • After almost having an aneurysm I used this blog combined with this http://support.microsoft.com/kb/914277 . The firewall was my last issue the others were RemoteConnections from Surface Area in SQL Server. My error was 40, but this may help you guys.
    Friday, January 22, 2010 6:54 PM
  • http://store.picbg.net/pubpic/42/67/8483d823ef464267.PNG

    I have worked with database on my PC but yesturday I tried to make database for my new project.(I'm with router but screens are from the PC when I don't use it.)

    http://store.picbg.net/pubpic/95/F9/5d55f2d6e4bb95f9.PNG
    http://store.picbg.net/pubpic/E7/D5/1ca9c3ec5029e7d5.PNG
    http://store.picbg.net/pubpic/E1/A8/4cb43c4fbf08e1a8.PNG
    Wednesday, February 03, 2010 8:51 AM
  • I had this problem and your solution worked!  Thanks!
    • Proposed as answer by AbbeyR Tuesday, November 16, 2010 2:41 PM
    Monday, August 16, 2010 9:37 PM
  • I had the exact same error message during the new install of SQL Server.  Found that SQL Browser Services was stopped.  Starting this fixed the issue.

    Tuesday, November 16, 2010 2:43 PM
  • Pardon me for jumping in a couple of years after this original post.

     

    This issue is driving me insane.  ASP.NET Website with other windows console applications/forms in the bin directory of the website.  Developed to use the connection string from the web.config file.  Works in development and it works in production if using ASP.NET website.  Does not work for a particular application in the bin directory. 

     

    Thought it was a good idea to create a layer of abstraction and embed the data calls in a .dll, but I believe this is what is tripping me up.  Any and all help is greatly appreciated.

     

    System.Data.SqlClient.SqlException (0x80131904): A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified) at System.Data.SqlClient.SqlInternalConnection.OnError(SqlException exception, Boolean breakConnection) at System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning() at System.Data.SqlClient.TdsParser.Connect(ServerInfo serverInfo, SqlInternalConnectionTds connHandler, Boolean ignoreSniOpenTimeout, Int64 timerExpire, Boolean encrypt, Boolean trustServerCert, Boolean integratedSecurity) at System.Data.SqlClient.SqlInternalConnectionTds.AttemptOneLogin(ServerInfo serverInfo, String newPassword, Boolean ignoreSniOpenTimeout, TimeoutTimer timeout, SqlConnection owningObject) at System.Data.SqlClient.SqlInternalConnectionTds.LoginNoFailover(ServerInfo serverInfo, String newPassword, Boolean redirectedUserInstance, SqlConnection owningObject, SqlConnectionString connectionOptions, TimeoutTimer timeout) at System.Data.SqlClient.SqlInternalConnectionTds.OpenLoginEnlist(SqlConnection owningObject, TimeoutTimer timeout, SqlConnectionString connectionOptions, String newPassword, Boolean redirectedUserInstance) at System.Data.SqlClient.SqlInternalConnectionTds..ctor(DbConnectionPoolIdentity identity, SqlConnectionString connectionOptions, Object providerInfo, String newPassword, SqlConnection owningObject, Boolean redirectedUserInstance) at System.Data.SqlClient.SqlConnectionFactory.CreateConnection(DbConnectionOptions options, Object poolGroupProviderInfo, DbConnectionPool pool, DbConnection owningConnection) at System.Data.ProviderBase.DbConnectionFactory.CreatePooledConnection(DbConnection owningConnection, DbConnectionPool pool, DbConnectionOptions options) at System.Data.ProviderBase.DbConnectionPool.CreateObject(DbConnection owningObject) at System.Data.ProviderBase.DbConnectionPool.UserCreateRequest(DbConnection owningObject) at System.Data.ProviderBase.DbConnectionPool.GetConnection(DbConnection owningObject) at System.Data.ProviderBase.DbConnectionFactory.GetConnection(DbConnection owningConnection) at System.Data.ProviderBase.DbConnectionClosed.OpenConnection(DbConnection outerConnection, DbConnectionFactory connectionFactory) at System.Data.SqlClient.SqlConnection.Open() at System.Data.Linq.SqlClient.SqlConnectionManager.UseConnection(IConnectionUser user) at System.Data.Linq.SqlClient.SqlProvider.get_IsSqlCe() at System.Data.Linq.SqlClient.SqlProvider.InitializeProviderMode() at System.Data.Linq.SqlClient.SqlProvider.System.Data.Linq.Provider.IProvider.Execute(Expression query) at System.Data.Linq.DataQuery`1.System.Linq.IQueryProvider.Execute[S](Expression expression) at System.Linq.Queryable.Any[TSource](IQueryable`1 source) at QueueProcess.DisplayProgressBar.DisplayProgressBar_Load(Object sender, EventArgs e) in C:\aMaster\aaDev\2012\QueueProcess\DisplayProgressBar.cs:line 68


    Monday, March 21, 2011 4:45 PM
  •  The SQL port - 1433 -  needs to be included as part of Data Source on the connection string:


    ...Data Source=mysqlserver\instance1,1433;...


    thnx, it worked 4 me

    • Edited by pnthree Monday, September 05, 2011 12:21 PM
    Monday, September 05, 2011 12:20 PM
  • Check that all SQL Services are set to "Automatic" (Start --> Settings --> Control Panel --> Administrative Tools --> Services).
    Monday, October 03, 2011 1:09 PM
  • This solution worked for me

    Senthil

    Tuesday, December 11, 2012 2:55 PM