none
SSRS 2012 SP1 SharePoint 2010 Installation Issues

    Question

  • Hello, 

    I am having issues installing SSRS 2012 SP1 in SharePoint 2010 SP1. 

    I am able to install the components from the SQL Server ISO and run the Powershell cmds that create the Service Application & Proxy and Starting the Service. However, when going into Central Administration, the SQL Server Reporting Service is always in the Started or Stopping phase. 

    I am also able to create the Service Applications, but when i go to Manage/Admin Service, i get a 401 error. Nothing usefull is in the SharePoint log that is associated with the correlation id. 

    Any insight?

    Thank you in advance.

    Thursday, May 16, 2013 4:16 PM

All replies

  • Hi,

    I suppose you have posted the same question here, the below post should be helpful

    http://social.technet.microsoft.com/Forums/en-US/sharepointadminprevious/thread/7700e1cb-2d2a-4298-8f8c-1d529035a1dc


    Regards Murali

    Friday, May 17, 2013 1:00 AM
  • Unfortunately I am still stuck. While I was able to delete the job and start the service, the service remains in the 'starting' status - never appearing to run
    Friday, May 17, 2013 8:11 PM
  • Hello,

    I am trying to involve someone more familiar with this topic for a further look at this issue. Sometime delay might be expected from the job transferring. Your patience is greatly appreciated.
    Thank you for your understanding and support.

    Regards,
    Fanny Liu

    If you have any feedback on our support, please click  here.


    Fanny Liu
    TechNet Community Support

    Thursday, May 23, 2013 5:15 AM
  • Hi,

    The 401 error can be caused by a number of different conditions. Here is an article about Reporting Services SharePoint Integration Troubleshooting for your reference, especially 8.2 “The request failed with HTTP status 401: Unauthorized” section. Please see:
    http://technet.microsoft.com/en-us/library/ee384252(v=sql.100).aspx

    Also you may check various logs for SSRS from here: http://msdn.microsoft.com/en-us/library/ms157403%28v=sql.105%29.aspx


    Regards,
    Christian HL
    Microsoft Online Community Support


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, May 23, 2013 6:42 AM