none
Do I need to apply KB980062 before applying KB980063?

    Question

  • I am running SQL 2000 SP4 which is currently at version 8.00.2039. My DBA's are asking for the SQL version to be upgraded to 8.00.2282.

    As far as i can tell hotfix KB980062 will upgrade the version to 8.00.2055 and hotfix KB980063 will upgrade to the requested 8.00.2282.

    So as the title says would i need to apply KB980062 prior to KB980063 to reach the required SQL version or are the patches cumulative allowing to just apply KB980063?

    Wednesday, April 25, 2012 10:47 AM

Answers

All replies