none
MS SQL server 2008 report service- Authentication Required

    Question

  • Hi,

    I've installed MS Sql Server 2008 and MS report Builder 3.0 , I have already design a report, but the problem here is when I click on report URL on reporting services configuration manager, my browser asks me username and password....I'm just wondering that what username and password I have to key in???

    in service account >I've chosen use another account and the url was successfully reserved; and for database I have chosen Current user- integrated security as authentication type.

    I have already try my window log-in account, but it does not work. Cloud somebody please help me?


    Wednesday, June 12, 2013 9:02 AM

Answers

  • Hello,

    If you get an login dialog, then because you don't have permissions to logon.

    Can you open the Report Manager URL? If not, start yor browser with "Run as Administrator", goto Report Manager => Side Settings => Security and add your account to the "SysAdmin" role.


    Olaf Helper

    Blog Xing

    • Marked as answer by Minoo.l Thursday, June 13, 2013 3:35 AM
    Wednesday, June 12, 2013 9:17 AM
  • Thanks Olaf,  

    I did in IE Tools > Internet Options > Security tab > Custom Level, enable Automatic login with current user name and password.  This is under Settings > Authentication. and the problem has been solved.

    • Marked as answer by Minoo.l Thursday, June 13, 2013 3:37 AM
    Thursday, June 13, 2013 3:36 AM

All replies

  • Hello,

    If you get an login dialog, then because you don't have permissions to logon.

    Can you open the Report Manager URL? If not, start yor browser with "Run as Administrator", goto Report Manager => Side Settings => Security and add your account to the "SysAdmin" role.


    Olaf Helper

    Blog Xing

    • Marked as answer by Minoo.l Thursday, June 13, 2013 3:35 AM
    Wednesday, June 12, 2013 9:17 AM
  • Thanks Olaf,  

    I did in IE Tools > Internet Options > Security tab > Custom Level, enable Automatic login with current user name and password.  This is under Settings > Authentication. and the problem has been solved.

    • Marked as answer by Minoo.l Thursday, June 13, 2013 3:37 AM
    Thursday, June 13, 2013 3:36 AM