none
Unable to start execution of step 1 (reason: Error authenticating proxy name. system error: Logon failure: unknown user name or bad password.). The step failed

    Question

  • I created an SSIS Project in BIDs. The packages are created with domain account and the package protection level is Don’t Save Sensitive. The package work fine on developer server the package is deployed to the QA and the package is executed with a service account that has dbo permission to the database accessed by this packages. A credential and proxy is created for this service account. But this execution failed with this error message:

     

    “Unable to start execution of step 1 (reason: Error authenticating proxy name. system error: Logon failure: unknown user name or bad password.).  The step failed. Anyone with the idea of how to resolve the issue”.

     

    Thanks


    BI Developer
    Friday, June 10, 2011 5:21 PM

Answers

All replies

  • Looks like the password you entered for the Proxy Account's Credentials is not valid. SQL Server saves that Account and Password and then applies it where appropriate. If the password is NOT the password of the respective account, then things don't work.

    Has the Account Password changed since you set up the Credentials?


    Todd C - MSCTS SQL Server 2005 - Please mark posts as answered where appropriate.
    Friday, June 10, 2011 5:40 PM
  • The domain account password used to created the package is different from the service account password used to run the package in QA. How can i give this service account execute right to the package?
    BI Developer
    Friday, June 10, 2011 6:01 PM
  • I believe your issue is answered there: http://social.msdn.microsoft.com/forums/en-us/sqlintegrationservices/thread/706F7558-D238-456D-B1FF-5EB627F0A513

    A short excerpt from the link:

    "set a password for the Credential that is associated with the proxy. To do this, right click on the credential and select properties. Enter and confirm the password for the account"


    Arthur My Blog
    By: TwitterButtons.com
    • Marked as answer by Abioye Wednesday, June 15, 2011 2:50 PM
    • Edited by Doug Laundry (MSFT) Tuesday, July 30, 2013 4:20 PM trojan
    Sunday, June 12, 2011 4:06 AM
    Moderator
  • I'm having the same problem, but I've confirmed that the credential password is correct. I logged into an SSMS session using that domain account (shift+right-click on the SSMS icon pinned in your start menu, and select "Run as different user").
    Thursday, September 26, 2013 2:06 PM
  • Hi,

    You have to login once on the system with the Proxy account which u have configured.

    B.R

    • Proposed as answer by AsimPervaz Tuesday, October 22, 2013 9:53 AM
    Thursday, September 26, 2013 2:40 PM