none
In BIDS, while deploying SSRS report to SharePoint, I am getting repeated credential box.

    Question

  • Hi In BIDS, While deploying SSRS report to SharePoint, I am getting repeated credential diallog box, which contains user name and pwd.

    May I know how to fix this.

    Regards,

    Ramesh


    Friday, May 24, 2013 11:53 AM

All replies

  • Hi Ramesh,

    In which mode you have configured your BIDS with Sharepoint and what version of SQL you are using. If you share this details we can help.

    Thanks,

    Amit

    Friday, May 24, 2013 12:53 PM
  • Hi Amit,

    SQL Server 2008 R2, SharePoint 2010. Reporting services installed in integrated mode.

    Thanks,

    Ramesh

    Saturday, May 25, 2013 2:16 PM
  • Hi Remesh,

    According to your description, you would like to deploy a report to a SharePoint library. However, a login dialog prompted always when you deployed the report from Business Intelligence Development Studio to sharepoint, right?

    If in this case, the issue might be caused by the TargetReportServerURL for the Report Server Project is incorrect, or the SharePoint integration mode is not configured correctly.To solve the issue, please make sure the SharePoint Integrated mode is configured correctly, and the TargetReportServerURL is correct. In a SharePoint integrated mode, the TargetReportServerURL is the site URL of the SharePoint site.

    Reference:

    If  you have any questions, please feel free to ask.

    Regards,


    Charlie Liao
    TechNet Community Support

    Monday, May 27, 2013 3:15 AM
    Moderator
  • Hi Charlie,

    Thanks for your reply.

    The site is working fine and Reporting services is integreted mode which also configured fine and working well

    Regards,

    Ramesh

    Monday, May 27, 2013 6:06 AM