none
I am getting 'Page cannont be displayed error when typing the URL http://<ServerName>/ReportsServer/Pages/Folder.aspx

    Question

  • Hi

     

    I have set my SQL server express server and have installed SSRS (reporting services) and Business Intelligence Studio.

     

    When i create a new report and delpoy that report, it successfully deploys it.

     

    when I go to the below URL's from the laptop browser, I am successfully able to see my reports

     

    http://lemd342608/Reports$SQLExpress/Pages/Folder.aspx - Report manager

    http://localhost/reportServer$SQLExpress - report server

     

    Now when I go to a external machine besides my laptop, and type in the 'URL's I am getting 'Page cannont be displayed error'.

     

    DO I need to configure anything in order to allow other users to access my SSRS. I have added the users in the Reporting manager also.

     

    Thanks

    Monday, July 02, 2007 5:32 PM

All replies

  • I have the same problem and never found a solution.
    However I found a workaround: just use the IP of the ReportServer, i.e. http://192.168.1.1/Reports$SQLExpress/Pages/Folder.aspx
     
    Roberto
    Monday, July 02, 2007 6:10 PM
  • still does not work
    Monday, July 02, 2007 7:16 PM
  • The IP 192.168.1.1 I used was just an example, did you use the real IP of your ReportServer?
     
    What is exactly the error page you get? (please disable IE "Friendly HTTP error messages" before)
     
    Roberto
    Tuesday, July 03, 2007 7:13 AM
  • I took the IP address of my laptop where the reporting server and MS SQL server Express edition resides.

     

    I am getting the below 'Page cannont be displayed error;

     

    The page cannot be displayed

    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    Please try the following:

    • Click the Refresh button, or try again later.
    • If you typed the page address in the Address bar, make sure that it is spelled correctly.
    • To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
    • See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
      1. Click the Tools menu, and then click Internet Options.
      2. On the Connections tab, click LAN Settings.
      3. Select Automatically detect settings, and then click OK.
    • Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
    • If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
    • Click the Back button to try another link.

    Tuesday, July 03, 2007 12:13 PM
  • Hi

     

    This probabliy because your reporting server is not installed properly.

    Check for the existance of the following databases whether installed are not:

    1) ReportServer

    2)ReportServerTempDB

     

    If you dont find these databases then you need to reinstall the reporting servervices again.

     

    In case if you find these databases then try for the following url

    http://<server name>/Reportserver

     

    Tuesday, July 03, 2007 2:41 PM
  • I have checked my installation and it seems it is installed properly.

     

    I have Report Server and Report Server TempDB installed.

     

    The 'URL' works ok when I am accessing the report server from the server iteslef, but i get the 'Page cannont be displaye' error when i am accessing it externally.

    Tuesday, July 03, 2007 5:16 PM

  • Did you a find a solution for this ??

    Thank you
    Tuesday, April 15, 2008 7:52 PM
  • Hi,

     

    The same thing was happening in my machine also then i contacted system admin guy and he could resolve the issue. You can ask to your system admin he can help you out.

     

    Anupama

    Wednesday, April 16, 2008 6:40 AM
  • So what did your system admin do to fix the problem i am having the same issues i can only view only the reports local not remote why and help
    Saturday, May 26, 2012 3:57 PM