none
Regarding my BIDS Version

    Question

  • Hello All,

     

    I have Microsoft Visual Studio 2008 Version 9.0.30729.4462 QFE. And Microsoft .NET Framework Version 3.5 SP1.

    Do I have the latest version of BIDS? I am not able to see some options which my friend is able to see in his BIDS.

    Help will be really appreciated.

     

    Thank you,

    SammieRS.

    Thursday, July 07, 2011 7:35 PM

Answers

  • Yes, that's for 2008 R2 and with actual patch version, so you are up to date. (I have 10.50.1600 and I should install actual patches)
    Olaf Helper
    * cogito ergo sum * errare humanum est * quote erat demonstrandum *
    Wenn ich denke, ist das ein Fehler und das beweise ich täglich
    Blog Xing
    • Marked as answer by SammieRS Friday, July 08, 2011 7:02 PM
    Friday, July 08, 2011 6:58 PM

All replies

  • Hello SammieRS,

    Looks like you are using latest BIDS version, Which options you are missing in your BIDS? Is it giving you any error message?

    Please let us know your feedback.

    Thanks

    Kumar


    KG, MCTS
    Thursday, July 07, 2011 7:47 PM
  • Hello Kumar,

     

    Thank you for the reply. I really appreciate your time. It took a little time for me to communicate with my friend and know the differences. The main difference I found out when I right click and select properties from the menu, my X-Axis properties are very limited when compared to the Y-Axis properties. I do not have the max and min fields; and scale options are limited to 2 only(reverse direction and use interlacing color) the other 2 are missing(enable scale breaks and use logarithmic scale).

    And also vertical axis doesn't have axis type on the properties when we right click on the axis and select properties from the menu.

    And also there will be a pop-up on right side which will have all the values,series, and category groups when you click on any chart instead of 3 different boxes on 3 different directions.

    I don't get any error messages.

    Please let me know if you did not understand anything or if you need more information. I really appreciate your time.

     

    Thank you,

    SammieRS.


    Friday, July 08, 2011 1:27 PM
  • I have Microsoft Visual Studio 2008 Version 9.0.30729.4462 QFE. And Microsoft .NET Framework Version 3.5 SP1.

    Do I have the latest version of BIDS?


    Hello Sammie,

    That's the version of Visual Studio, but that's not that important. Important is the Version of the BIDS plugin you are using. Open again "Info about VS", there is a list with "Installed Products", scroll the list down until you find "SQL Server Reporting Services" and mark this entry; below in the "Product details" you will see the version of BIDS - SSRS plugin. If it's something like 10.0.xxx then it's for SSRS 2008, if its 10.5.xxx then its for SSRS 2008 R2


    Olaf Helper
    * cogito ergo sum * errare humanum est * quote erat demonstrandum *
    Wenn ich denke, ist das ein Fehler und das beweise ich täglich
    Blog Xing
    Friday, July 08, 2011 4:07 PM
  • Hello Olaf,

     

    Thank you for the reply. I really appreciate your time. I can see the version as 10.50.2425.0. Is that a 2008 version or 2008 R2 version?

     

    Thank you,

    SammieRS.

    Friday, July 08, 2011 6:34 PM
  • Yes, that's for 2008 R2 and with actual patch version, so you are up to date. (I have 10.50.1600 and I should install actual patches)
    Olaf Helper
    * cogito ergo sum * errare humanum est * quote erat demonstrandum *
    Wenn ich denke, ist das ein Fehler und das beweise ich täglich
    Blog Xing
    • Marked as answer by SammieRS Friday, July 08, 2011 7:02 PM
    Friday, July 08, 2011 6:58 PM
  • Thank you Olaf. I really appreciate your help.
    Friday, July 08, 2011 7:02 PM