none
The package execution returned DTSER_FAILURE (1).

    Question

  • Hi, I have a problem with my SQL 2005 Transactionlog backup. I get an error on the schedule job:

     

    Message
    Executed as user: TNET\sqlservice. Microsoft (R) SQL Server Execute Package Utility  Version 9.00.3042.00 for 32-bit  Copyright (C) Microsoft Corp 1984-2005. All rights reserved.    Started:  01:00:00  Progress: 2008-02-15 01:00:02.56     Source: {8277BBE5-6B5E-44D1-9221-17442AB5C857}      Executing query "DECLARE @Guid UNIQUEIDENTIFIER      EXECUTE msdb..sp".: 100% complete  End Progress  DTExec: The package execution returned DTSER_FAILURE (1).  Started:  01:00:00  Finished: 01:00:03  Elapsed:  2.813 seconds.  The package execution failed.  The step failed.

     

    but the job goe's trough and the full backup is ok.

    The version I have is 3042 and sp2. Doe's anybody regognize this?

    Friday, February 15, 2008 10:49 AM

Answers

All replies

  • Hi there, I just fixed it. Strange I delete the job and made another. Whola it works.

     

    Friday, February 15, 2008 11:50 AM
  •  

    Luck you.

    I deleted it few times and still gave me this error.

    Thursday, May 22, 2008 3:04 PM
  • YiQun,

     

    Can you add a log file to the job and execute the same. Analyse the log file, you can get more info about the failure!!

     

    Friday, May 23, 2008 12:22 AM


  • Hi:

    I had the same issue, I'm using an FTP:
    Executed as user: ... turned DTSER_FAILURE (1).  Started:  5:00:01 AM  Finished: 5:00:03 AM  Elapsed:  2.625 seconds.  The package execution failed.  The step failed.

    I log on remotely to the server and run it from IS, I had an error said like:
    Error: The File name "....txt" specified in the connection was not valid
    Error: Connection "....txt" failed validation.
    ....
    Error: SSIS Error Code_DTS_E_CANNOTACQUIRECONNECTIONFROMCONNECTIONMANAGER. The AcquiredConnection method call to the conection manager "...xls", failed with error code...

    1. Check if your user have privelages to run the SSIS and access to all the files.
    2. Check the parameters for the job.

    I Check the Job and notice review the path for the config file, this was wrong, so, I changed for the right one and works fine.

    Server: 9.0.3159
    Bits: 32

    Regards.
    Friday, June 27, 2008 2:46 PM
  • Hello all, we are getting the following error when running our DTS package. Let me know if anyone can make sense of it. Thanks.

    C:\Program Files\Microsoft SQL Server\90\DTS\Binn>dtexec.exe /FILE "D:\ESP_APPS\
    ESP_PROG\WMGT_CMMT_03300_CIMMT_DAILY_LOAD\prod\DTSX\DTS_NFSNameAddress_Daily.dts
    x" /CONNECTION "Microsoft OLE DB Provider for SQL Server";"Data Source=DBSRV1
    2;User ID=Transfer;Initial Catalog=Transfer;Provider=SQLOLEDB.1;Password=
    P@ssw0rd1;" /CONNECTION "Microsoft OLE DB Provider for SQL Server 2";"Data Sou
    rce=DBSRV2;User ID=Mgt;Initial Catalog=Mgt;Provider=SQLOLEDB.1;Pa
    ssword=P@ssw0rd1;"  /MAXCONCURRENT " -1 " /CHECKPOINTING OFF  /REPORTING EWCDI
    Microsoft (R) SQL Server Execute Package Utility
    Version 9.00.1399.06 for 32-bit
    Copyright (C) Microsoft Corp 1984-2005. All rights reserved.

    Started:  7:41:31 AM
    Info: 2009-08-14 07:41:49.10
       Code: 0x4004300A
       Source: DTSTask_DTSDataPumpTask_1 DTS.Pipeline
       Description: Validation phase is beginning.
    End Info
    Error: 2009-08-14 07:41:51.18
       Code: 0xC0048006
       Source: ActiveX Script Task  undefined ActiveX Script Task
       Description: Retrieving the file name for a component failed with error code
    0x01CD32AC.
    End Error
    Warning: 2009-08-14 07:41:51.20
       Code: 0x80019002
       Source: DTS_NFSNameAddress_Daily
       Description: The Execution method succeeded, but the number of errors raised
    (1) reached the maximum allowed (1); resulting in failure. This occurs when the
    number of errors reaches the number specified in MaximumErrorCount. Change the M
    aximumErrorCount or fix the errors.
    End Warning
    DTExec: The package execution returned DTSER_FAILURE (1).
    Started:  7:41:31 AM
    Finished: 7:41:51 AM
    Elapsed:  19.391 seconds

    C:\Program Files\Microsoft SQL Server\90\DTS\Binn>

    Friday, August 14, 2009 2:47 PM
  • Same with me. I deleted the Maintenance Plan and created it again. Its working now!!!
    Sunday, November 08, 2009 6:34 AM
  • I think this happens after you delete one or more databases.


    Rachael Traub Web/SharePoint Administrator Massachusetts Executive Office of Education rtraub@doe.mass.edu
    Tuesday, May 17, 2011 7:04 PM
  • Hi, I have a problem with my SQL 2005 Transactionlog backup. I get an error on the schedule job:

     

    Message
    Executed as user: TNET\sqlservice. Microsoft (R) SQL Server Execute Package Utility  Version 9.00.3042.00 for 32-bit  Copyright (C) Microsoft Corp 1984-2005. All rights reserved.    Started:  01:00:00  Progress: 2008-02-15 01:00:02.56     Source: {8277BBE5-6B5E-44D1-9221-17442AB5C857}      Executing query "DECLARE @Guid UNIQUEIDENTIFIER      EXECUTE msdb..sp".: 100% complete  End Progress  DTExec: The package execution returned DTSER_FAILURE (1).  Started:  01:00:00  Finished: 01:00:03  Elapsed:  2.813 seconds.  The package execution failed.  The step failed.

     

    but the job goe's trough and the full backup is ok.

    The version I have is 3042 and sp2. Doe's anybody regognize this?

     

    You need to make sure that 'allow updates' is set to 0. i had enabled it for some reason and then forgot to disable it. My maintenace jobs started failing. I ran the following and then everything worked like a charm!

     

    sp_configure

    'allow updates', 0

    reconfigure

    with override


    • Proposed as answer by SKB7 Saturday, September 22, 2012 5:27 AM
    Monday, June 27, 2011 8:18 AM
  • Thanks for the info. I think this helped me in my case since I recently truncated the tempdb on SQL Server. After that I got some timeout errors. I'm not sure it this totally solved the case, but it looks good for the moment.

    I recreated the Agent Job that was executing the SSIS.

    Thanks!

    Monday, July 11, 2011 2:31 PM
  • I didn't delete the entire maintenance plan,  I did create a new subplan and deleted the old subplan. 

    Friday, September 30, 2011 2:18 PM
  • This happened to me.

    Turns out some of the subplans of the backup plan weren't set to ignore offline databases.
    If a database is taken offline after a plan is created, the plan will fail at subplans that actually back stuff up - the database backup subplan and the transaction log backup subplan in my case.  The error is the useless DTSER crap.  As far as I can tell, the error doesn't prevent the online databases from being backed up.

    Thursday, November 03, 2011 11:52 PM
  • I had faced  Similar issue on SQL 2008 R2 DB  error mentioned below.... me not being an DBA was very confused .. finally with an help of the SQL expert,  I had Checked the Maintenance Plan ..& found in the Maintenance Plan the DB were not Selected for which the Action needs to be performed. Also i set the Ignore Offline Databases. i re-run the Job & it was Sucessful.

    Error Details as below.

    Executed as user: **********. Microsoft (R) SQL Server Execute Package Utility  Version 10.50.4000.0 for 64-bit  Copyright (C) Microsoft Corporation 2010. All rights reserved.    Started:  9:53:00 AM  Progress: 2012-11-12 09:53:00.82     Source: {108E79C2-F5AA-4698-8DD4-**********}      Executing query "DECLARE @Guid UNIQUEIDENTIFIER      EXECUTE msdb..sp...".: 100% complete  End Progress  DTExec: The package execution returned DTSER_FAILURE (1).  Started:  9:53:00 AM  Finished: 9:53:01 AM  Elapsed:  0.734 seconds.  The package execution failed.  The step failed.


    Jason Aranha

    Monday, November 12, 2012 6:12 PM
  • Hi RubSay,

    I am facing the same issue SQL SERVER 2012 SP1, Can u please help me to resolve the issue.

    Thanks and regards,

    Naresh Ravula


    Tuesday, January 22, 2013 5:53 AM
  • Hi Jason,

    I am facing the same issue and I am not a DBA. could you please tell me what changes you did from the DB side to resolve this issue.

    Thanks,

    Vijetha

    Thursday, June 27, 2013 8:27 PM
  • This worked for me mldennis.  Thank you.

    Wednesday, July 17, 2013 6:42 PM