none
<add assembly="WindowsBase, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/> Line 30:

    Question

  • Hello,

    could somebody help me to overcome error:

    Parser Error Message: Could not load file or assembly 'WindowsBase, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.

    Source Error:
    Line 27: 		<compilation debug="true">
    Line 28: 			<assemblies>
    Line 29: 				<add assembly="WindowsBase, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
    Line 30: 				<add assembly="System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/>
    Line 31: 				<add assembly="System.Data.DataSetExtensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=B77A5C561934E089"/>

    Thanks

    • Moved by Kalman Toth Tuesday, September 10, 2013 4:25 PM Not t-sql
    Tuesday, September 10, 2013 12:04 PM

Answers

  • Hello,

    Glad to receive your reply.

    For that article, it is applied to .Net Framework 4.0 and Microsoft Visual Studio 2010 or Microsoft Visual Web Developer 2010.

    In addition, if you want to develop with Word, I suggest that you consult on Word for Developers forum: http://social.msdn.microsoft.com/Forums/office/en-US/home?forum=worddev for better response since VS General Question forum  really discusses WPF & SL designer, Visual Studio Guidance Automation Toolkit, Developer Documentation and Help System and Visual Studio Editor issues.

    Best regards,


    Amanda Zhu <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    • Marked as answer by daredavil3011 Thursday, September 12, 2013 9:47 AM
    Thursday, September 12, 2013 9:39 AM
    Moderator

All replies

  • Please refer the below link:

    http://stackoverflow.com/questions/14506938/could-not-load-file-or-assembly-windowsbase-version-4-0-0-0


    Please use Marked as Answer if my post solved your problem and use Vote As Helpful if a post was useful.

    Tuesday, September 10, 2013 12:06 PM
  • I am moving it to a better place.


    Kalman Toth Database & OLAP Architect IPAD SELECT Query Video Tutorial 3.5 Hours
    New Book / Kindle: Exam 70-461 Bootcamp: Querying Microsoft SQL Server 2012


    Tuesday, September 10, 2013 4:23 PM
  • Hello,

    Which type of application do you work with? ASP.NET web app?

    When do you get this issue? After installing VS2012? During building the app? During debugging the app?

    Please check Latheesh's information to check if it cna help.

    Thanks,


    Amanda Zhu <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Wednesday, September 11, 2013 10:14 AM
    Moderator
  • Hi,

    I actually try to use VS 2008!

    Wednesday, September 11, 2013 10:25 AM
  • Hi,

    I use VS 2008 and already visited this site...The error remains the same...

    Wednesday, September 11, 2013 10:27 AM
  • Hello,

    As I mentioned above, what type of application do you work with? When do you get this issue?

    If you get this issue when you build an ASP.NET web application, I suggest that you can consult your issue on ASP.NET forum: http://forums.asp.net/  for better solution and support.

    If the issue is related to your VS setup, and you are not using VS Express, you could locate to the IDE folder then run these commands to check if it can help:

    • Please open Windows Explorer, and navigate to  <Visual Studio Installation Path>\Common7\IDE
    • Devenv.exe /SafeMode: Launches the IDE in safe mode loading minimal windows.
    • Devenv.exe /ResetSettings: Restores the IDE's default settings, optionally resets to the specified VSSettings file.
    • Devenv.exe /ResetAddin: Removes commands and command UI associated with the specified Add-in.
    • Devenv.exe /ResetSkipPkgs: Clears all SkipLoading tags added to VSPackages.
    • If no help, I suggest you try repairing your VS or uninstall it and then reinstall it.

    Best regards,


    Amanda Zhu <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    Thursday, September 12, 2013 2:17 AM
    Moderator
  • Hello,

    I follow this tutorial:

    http://msdn.microsoft.com/en-us/library/ff196606%28v=office.14%29.aspx, trying to design server side ASP.NET WEB application i.e.(troubled part is item 7):

    7. Configure the assembly in the Web.config file as follows.

    1. <compilation debug="false">
        <assemblies>
          <add assembly="WindowsBase, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35"/>
         </assemblies>
       </compilation>
    2. I try to use VS 2008?! It is mentioned VS 2010 in the tutorial?!

    What to do? Do not have VS 2010?

    Thursday, September 12, 2013 6:43 AM
  • Hello,

    Glad to receive your reply.

    For that article, it is applied to .Net Framework 4.0 and Microsoft Visual Studio 2010 or Microsoft Visual Web Developer 2010.

    In addition, if you want to develop with Word, I suggest that you consult on Word for Developers forum: http://social.msdn.microsoft.com/Forums/office/en-US/home?forum=worddev for better response since VS General Question forum  really discusses WPF & SL designer, Visual Studio Guidance Automation Toolkit, Developer Documentation and Help System and Visual Studio Editor issues.

    Best regards,


    Amanda Zhu <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    • Marked as answer by daredavil3011 Thursday, September 12, 2013 9:47 AM
    Thursday, September 12, 2013 9:39 AM
    Moderator
  • Thank you so for such comprehensive answer, indeed.

    Will follow your advice on proposed forum.

    bye

    Thursday, September 12, 2013 9:46 AM