none
The Video Could Not Be Displayed

    Question

  • I see dozens of posts on multiple forums regarding this problem but I've not yet found a solution. I believe that I have tried all referenced troubleshooting tips.

     

    The problem:

    I can not run any of the MS-Office Training videos such as those listed at: http://office.microsoft.com/en-us/excel/excel-skills-builderlearn-how-to-create-spreadsheets-and-workbooks-use-formulas-and-perform-data-analysis-FX102592909.aspx?WT.mc_id=eml_enus_RM-ExcelSkillsBuilder_GetFreeButton

     

    System Configuration:

    • Dell XPS Studio I7 with 6GB installed memory
    • Windows 7 Home Premium 64-bit with Service Pack 1 (and all other current updates)
    • 581GB hard drive with >300GB currently Available
    • Silverlight 5 installed now (upgraded from Silverlight 4 as a part of troubleshooting)
    • Java 6 (most current production release available)
    • IE9 (with latest updates)

    Thing that I have done/checked:

    • Upgraded to Silverlight 5 (by uninstalling Silverlight 4 and then installing SL5)
    • Verified current Java version installed
    • Verified that ActiveX filtering and Tracking Protection are NOT on
    • Switched from hardware to software rendering
    • Switched to compatibility view
    • Verified that I CAN get videos on other websites (e.g. YouTube, Netflix, Amazon)
    • Tried FireFox
    • Disabled McAfee
    • ...and probably a few more things that I can't recall at the moment

    Thanks for any suggestions or assistance.

    -Moirty

    Sunday, February 12, 2012 12:04 PM

Answers

All replies

  • Hey i tried your link in google chrome, and after installing some automated asked plugin, it works fine. please try..

    Sunday, February 12, 2012 12:14 PM
  • It does NOT work with Google Chrome either. I tried again now just to be sure.

    BTW: I have also created a new administrator account on my computer for the purposes of troubleshooting this problem. It did not work within that environment either.

     

    -Moirty

    Sunday, February 12, 2012 12:50 PM
  • Silverlight 5 installed now (upgraded from Silverlight 4 as a part of troubleshooting)

    Hi Moirty,

    Please try the tool mentioned in below page to clean up the silverlight installation and reinstall.

    http://blogs.msdn.com/b/rpomeroy/archive/2008/06/10/how-to-manually-clean-up-a-bad-silverlight-installation.aspx#comments

    Best Regards,

    Monday, February 13, 2012 9:29 PM
    Moderator
  • Hey man I hope your solution is the same as mine, if not sorry to have wasted your time.  But I wient round and round with this same issue.  Then i created the same enviroment off my corporate netowrk.  Guess what it worked.  Problem seems to be related to web filters/firewall.  Disable all temp (if you can) and voila! 

    Thursday, March 15, 2012 7:48 PM