none
Sound volume is very low when playing netflix online movie

    Question

  • I really need help on this issue. When I watch the netflix instant movie on my laptop, the sound volume is very low even

    with all the volume levels on the viewer and computer cranked up. It doesn't occur on any other sound source. I talked

    netflix customer service and was told it is about silverlight and need to talk to microsoft

     I'm running window 7.

     Thank you in advance.

    Wednesday, May 19, 2010 9:54 PM

Answers

  • Ok my bad I fixed my problem.   The audio volume seemed to affect all my various media players (wmp, winamp, quicktime).  Seems it was either an ffdshow audio configuration or speaker wasn't pluged in properly.

    Apologies for accusing the Silverlight team, seems silverlight pushes all the audio through to your OS configured codecs and filters.

    Worth downloading the video to disk and try playing it in Windows Media Player if you're having problems with the audio as a test to see if silverlight is your problem.

    Saturday, July 10, 2010 2:34 PM

All replies

  • Hi Dukect1,

    How about the condition when you try to listen to the videos from here?  Did you make both your Silverlight player and Speakers' volume to the max?

    Best regards,

    Jonathan

     

    Tuesday, May 25, 2010 5:46 AM
  • Jonathan,

     Thanks for your help. I don't understand your question well. After clicking 'here' in your question, what should I do?

    Friday, May 28, 2010 10:03 AM
  • Did you make both your Silverlight player and Speakers' volume to the max?

    Jonathan

    Yes, I maxed speakers volume on my laptop, also the volume on the viewer. I'm not

    sure if volume on the viewer is the Silverlight player you talked about.

     Again, thank you very much

    Friday, May 28, 2010 10:17 AM
  • Hi Dukect1,

    Yes, I maxed speakers volume on my laptop, also the volume on the viewer. I'm not

    sure if volume on the viewer is the Silverlight player you talked about.

    Yes. You are right.  Did you have Silverlight 4 installed on your computer?

    Best regards,

    Jonathan

    Friday, June 25, 2010 2:35 AM
  • Yes I am having the same problem with Silverlight 4.0.50524.0 on all the mvc tutorial sites under windows 7. I can get youtube.com audio just fine and other system sounds to play loud a clearly, but http://www.asp.net/mvc/videos/how-to-best-learn-asp-net-mvc video plays with sound so quite I have to turn my speakers onto maximum and I can barely hear the sound from the white static. I disabled all but my speakers set to two front speakers in Control Panel just in case it was a windows config mistmatch and it was picking up the wrong output device. Silverlight team please fix this if not for me, so that people can reliably use silverlight.
    Wednesday, July 07, 2010 8:35 AM
  • Ok my bad I fixed my problem.   The audio volume seemed to affect all my various media players (wmp, winamp, quicktime).  Seems it was either an ffdshow audio configuration or speaker wasn't pluged in properly.

    Apologies for accusing the Silverlight team, seems silverlight pushes all the audio through to your OS configured codecs and filters.

    Worth downloading the video to disk and try playing it in Windows Media Player if you're having problems with the audio as a test to see if silverlight is your problem.

    Saturday, July 10, 2010 2:34 PM
  • I think the problem still persiists for Netflix users. There is no volume control for Netflix or Silverlight. The low volume level is tolerable in a quiet room, but in a noisy Internet cafe this is poor performance.

    Monday, November 14, 2011 6:24 PM
  • I have the same problem.  I have Silverlight Version: 4.0.60831.0.  When I open up Silverlight I don't even see an option to change the volume.  The volume on my laptop and on the Netflix playback screen are both at 100%, and it is very hard to hear unless the room is totally silent.  iTunes and other playback are fine.

    Wednesday, November 16, 2011 8:33 PM
  • Taken from an overclockers.net post made by XtreZ (thanks man!) on 10 February 2012.  I modified the post a bit to make things clearer.

    http://www.overclock.net/t/1143165/netflix-volume-too-low-anyone-know-why

    1) From the Sound Playback menu select Speakers, click Properties.
    2) Click the Enhancements tab.
    3) Uncheck ALL sound effects but Check Loudness Equalization.  On the Advanced tab, check the option "Allow applications to take exclusive control of this device."
    4) Click Apply and OK.

    You might want to turn down your speaker volume as everything that was once at a perfect volume level, will now be too loud.  But Netflix will be at a comfortable volume.

    • Proposed as answer by Larry Peteet Saturday, November 09, 2013 12:33 AM
    Sunday, February 26, 2012 11:11 PM
  • I came across a very simple solution. Go to your sound settings. Find the setting for balance. If you find that the left and right channel sliders are set to the same position, move one to zero. All the music and the vocal tracks sound the way they should.

    This was tried on a dell laptop running windows 7 home with silverlight, and netflix streaming.  Worked perfectly.

    cheers!

    Wednesday, March 14, 2012 2:41 AM
  • p

    Friday, September 28, 2012 9:06 PM
  • THANK YOU fd1smith! This worked marvelously. I've been having such a time of trying to hear my Nflix movies. IOU one coffee drink of your choice.

    Friday, September 28, 2012 9:07 PM
  • Works like a champ. Thanks a lot msmith11950.
    Friday, July 26, 2013 11:11 PM
  • Moving Left or Right channel to 0 fixed the issue. Come on Silverlight! =0 PC is using Realtek HD Audio. Since other applications work - it must have been an issue with Silverlight 5
    Wednesday, August 07, 2013 8:18 PM
  • This worked!  Now I can watch and HEAR Netflix movies. I've always been able to hear Netflix movies until now. I'll never know what changed, but the important thing is that now the audio is loud enough. Thanks again.
    Monday, August 26, 2013 5:08 AM
  • I'm not sure if it's too late, but this solution just fixed the problem for me (found on Netflix Help center):

    Enable Loudness Equalization
    1. Click on the Start button.
    2. Select Control Panel.
    3. Click Sound.
      • If you do not see Sound, click Hardware and Sound, then click Sound.
    4. On the Playback tab, click the Default Device (indicated by a green circle with a check mark inside).
    5. Click Properties.
    6. Select the Enhancements tab.
    7. Check the box for Loudness Equalization.
    8. Make sure Disable all sound effects is unchecked.
    9. Click OK to close Speakers Properties, then click OK.

    Sunday, September 08, 2013 4:08 PM
  • That not true with the software. I view Netflix with my Apple TV and WD muti media player direct to the TV using a HDMI cable and the and the audio very,very low.
    Monday, September 09, 2013 9:35 PM
  • Balance did nothing other than change the balance!  

    Check Loudness Equalization is the solution on m Windows 7 Laptop!!!

    Saturday, November 09, 2013 12:35 AM