none
plug-in blocked in chrome ?

    Question

  • I have an application run success on iexplorer and firefox :)

    But in chrome, i have the following message after 100% loading : the plug-in is blocked !

    I have reinstall chrome, and silverlight, but nothing change ...

    Thanks for your helps

    Tuesday, October 12, 2010 5:14 AM

Answers

  • In google chromes options goto to the under the hoods tab and press the content settings button (right under privacy). Under plugins make sure you have allow all sites to use plugin checked.  You should also press the disable individual plugin link and make sure silverlight is enabled

    Tuesday, October 12, 2010 6:14 AM