none
Unsupported OS for x64 version

    Question

  • I'm running Windows Vista 64 bit with Service Pack 2 which is listed as not supporting the Silverlight_x64 but is checked for the regular version. Will there be a version I will be able to use or am I missing that installation link somewhere?

    Edit- I found that Silverlight 4 still works.

    Friday, December 09, 2011 5:55 PM

Answers

  • Unless you are specifically developing for 64 bit browsers (which most people do not run), you don't need the 64 bit plug-in. Just use the 32 bit one.

    Saturday, December 10, 2011 2:56 AM