none
silverlight application is not loading

    Question

  • I have an silverlight application developed on silverlight 4,i am trying to deploy this app in another machine,but the silverlight applications not loading in my solution,if i change the targetsilverlight version as 3 in .csproj then the applications are loading,but i installed silverlight 4 sdk,runtime,tools etc in my machine.

    please help me here what is the issue?

    Monday, March 19, 2012 3:59 AM

Answers

  • Hi Chan_sl,

    VikkyBadal's opinion is correct.If you can deploy the application when the version is Silverlight 3, which means that you don't install Silverlight correctly. Please reinstall Silverlight 4 as follows:

    1. Silverlight 4 SDK

    2. Silverlight Runtime

    3. Silverlight Developer Runtime

    4. Silverlight 4 Toolkit

    Please download it at the link below:

     http://www.silverlight.net/downloads

    Best wishes,

    Tuesday, March 20, 2012 10:38 PM

All replies

  • Hi Chan_sl,

    i think there is not properly installed Silverlight 4 Tools for VS 2010. that's why it's not properly loading.

    try to reinstall Silverlight 4 Tools for VS 2010.

    Regards

    Vikky

    Monday, March 19, 2012 10:06 AM
  • Hi Chan_sl,

    VikkyBadal's opinion is correct.If you can deploy the application when the version is Silverlight 3, which means that you don't install Silverlight correctly. Please reinstall Silverlight 4 as follows:

    1. Silverlight 4 SDK

    2. Silverlight Runtime

    3. Silverlight Developer Runtime

    4. Silverlight 4 Toolkit

    Please download it at the link below:

     http://www.silverlight.net/downloads

    Best wishes,

    Tuesday, March 20, 2012 10:38 PM