none
Expression Blend 'Has stopped working....'

    Question

  • Hi all,

    OK - I updated to SL2.0 RTM as well as updating to Expression Blend SP1. After updating everything and doing a 'Rebuild' without any errors - now, when I right click on my .xaml and choose Open in Expression Blend - everything seems to be 'loading' as expected - unitl suddenly I get the Microsoft Windows Error Dialog - "Microsoft Expression Blend has stopped working....."

    Has anyone else had this experience??

     mb

    Thursday, October 23, 2008 5:52 PM

Answers

  • I have been able to get Blend to launch from VS2008 in my rebuild SL2.0 RTM project - I'm still not quite certain what the problem is.  See, in my html page  I had the followng line:

    <h1 style="color: #FFFFFF; font-weight: bold; font-size: xx-large; font-style: normal; times; ">Welcome to my page.</h1>

    Which in SL2B2 worked fine - but after the update in didn't like "times" and after I removed it everything was fine and Blend launched.

    <h1 style="color: #FFFFFF; font-weight: bold; font-size: xx-large; font-style: normal; ">Welcome to my page.</h1> 

     

     

    Sunday, October 26, 2008 9:28 AM

All replies

  • Are you using any visual state manager styles? Sometimes issues in those can cause instability when moved from beta2 to rc0/rtm

    Pete

    Thursday, October 23, 2008 7:03 PM
  • Pete,

    See Below. . . ..

     

    Thursday, October 23, 2008 7:32 PM
  • I have been able to get Blend to launch from VS2008 in my rebuild SL2.0 RTM project - I'm still not quite certain what the problem is.  See, in my html page  I had the followng line:

    <h1 style="color: #FFFFFF; font-weight: bold; font-size: xx-large; font-style: normal; times; ">Welcome to my page.</h1>

    Which in SL2B2 worked fine - but after the update in didn't like "times" and after I removed it everything was fine and Blend launched.

    <h1 style="color: #FFFFFF; font-weight: bold; font-size: xx-large; font-style: normal; ">Welcome to my page.</h1> 

     

     

    Sunday, October 26, 2008 9:28 AM
  • Hello pete,
    I use Microsoft expression blend 3, is work a project for 15 days, and at the moment I cannot modify it, when I try to do it always the mistake goes out: Microsoft exppression blend 3 you have stopped working, I could not have continued with the project. You can colarborarme.

    Thank you.

    Belmer Hinojosa
    Belmerdhc@hotmail.com

    Tuesday, December 15, 2009 10:11 AM