none
Silverlight Install causes ASUS errors

    Question

  • When I try to install Silverlight, I get a dialog box with a title of "ASUS InstAll" and a message "Command-line parameter error!!!".  When I click "OK" on this dialog, I get another titled "ASUS InstAll" and the message "Please insert the Support CD and then click OK!".  I do this and the same dialog comes up again, in front of a larger dialog also titled "ASUS InstAll", empty except for labels that read "Panel1", "Panel1", "plColumn3", then "Panel1" twice again.  I click "OK" again and it all disappears.

     I am running with a ASUS P5NSLI motherboard with twin GEFORCE 8500 GT video cards.  They are not running in SLI mode.  I have the desktop spread across three LCD monitors.

    Any help would be appreciated.  TIA.

    Sunday, March 08, 2009 6:19 AM

Answers

  •  Asus InstAll is either some form of utility that came with your motherboard or spyware.  I would run a virus and spy ware check on the computer and try it again.  If Asus Install is a utility that came with your mother you should check for an update.  If updating the utility does not help try temporarly disabling the utility while installing silverlight

    Sunday, March 08, 2009 12:18 PM

All replies

  •  Asus InstAll is either some form of utility that came with your motherboard or spyware.  I would run a virus and spy ware check on the computer and try it again.  If Asus Install is a utility that came with your mother you should check for an update.  If updating the utility does not help try temporarly disabling the utility while installing silverlight

    Sunday, March 08, 2009 12:18 PM
  • Asus InstAll must have come with my motherboard (not my mom).  Norton AV 2009 (fully updated) says no virus, spyware or other threats. 

    I renamed the Asus Install program, and it still runs.  I don't know where it is lurking to start during a Microsoft Silverlight Install.

    Tuesday, March 17, 2009 2:35 AM