none
Silverlight 5 Trusted OOB?

    Question

  • Hi there,

    I am using Silverlight 5 Toolkit. But when i'm trying to use OOB, I can't see my icons. (*.png files) I checked OutOfBrowserSettings.xml and its ok. I created a certificate and an application is trusted. i just want to know, what's wrong? why i can't use my icons on Trusted OOB Silverlight Application.

    here is link: http://www.cybertv.com.tr/  (sorry it's just Turkish right now) but you can see "Languages" combobox so you need to use another button (for OOB) which is so near to that combobox.

    Thanks,

    Thursday, January 19, 2012 4:36 PM

Answers

  • Hi,

    I have tried mine, and it fine. I have four images at client project folder "Images": Images/JacobsIcon16.png, Images/JacobsIcon32.png, Images/JacobsIcon48.png, and Images/JacobsIcon128.png. All the Image "Build Action" property are set to "Content".

    I really do not understand, why you still not see your Icon.

    Could you please try again by change the "Build Action" propery to Content?

    Have fun

    Friday, January 20, 2012 8:39 AM

All replies

  • Hi,

    You need four png images with size 16 x 16, 32 x 32, 48 x 48 and 128 x 128 image size and you can specify all on the OOB property setting at client project property. You put each image on the proper field.

    Have fun

    Thursday, January 19, 2012 5:52 PM
  • :) thanks, but i know this. i already did the same..  so? my point is why i can't see my icons? Any idea?

    Friday, January 20, 2012 6:28 AM
  • Hi,

    I have tried mine, and it fine. I have four images at client project folder "Images": Images/JacobsIcon16.png, Images/JacobsIcon32.png, Images/JacobsIcon48.png, and Images/JacobsIcon128.png. All the Image "Build Action" property are set to "Content".

    I really do not understand, why you still not see your Icon.

    Could you please try again by change the "Build Action" propery to Content?

    Have fun

    Friday, January 20, 2012 8:39 AM
  • Thank you very much. I did rechange my "Build Action" property (for icon images) and i solved my icon problem.

    Best Regards,

     

     

    Monday, January 23, 2012 10:08 AM
  • Hi,

    Do you mean that your problem has been solved? If so please mark the answer, so usefull to others who has the same problems

    Have fun 

    Tuesday, January 24, 2012 3:46 AM