none
Microsoft SIlverlight keeps crashing my internet.

    Question

  • When I go on to some websites for example my internet banking a Silverlight box comes up and then completely crashes my internet where I then have to being up my task manager to end the programme. How can I fix this?

    Wednesday, August 29, 2012 2:27 PM

Answers

  • Hi,

    The latest version of Silverlight is 5, the runtime installed properly if you can play the video with silverlight content I posted above. 

    I'm getting the same problem when I go to zune.net and type in a search:(

    I cannot reproduce the issue on my side, so I wonder if you have installed some third party components which obstruct this. Suggest you test on another machine.

    Best Regards,

    Monday, September 03, 2012 5:13 AM
    Moderator

All replies

  • http://forums.comcast.com/t5/XfinityTV-Website/Microsoft-silverlight-keeps-crashing/td-p/1345209

    Thursday, August 30, 2012 5:27 AM
  • Hi Catherine,

    Can you post more information here? Do you try other browsers or other web site of Silverlight content.

    Can you play this video?

    http://www.silverlight.net/archives/videos/silverlight-toolkit-animatedtransition-control

    Best Regards,

    Thursday, August 30, 2012 11:21 PM
    Moderator
  • I'm getting the same problem when I go to zune.net and type in a search:( I clicked on your link however and had no problem.

     

    (Note I tried updating silverlight but no new updates are available + I am running IE 8.)

    Saturday, September 01, 2012 10:53 AM
  • Hi,

    The latest version of Silverlight is 5, the runtime installed properly if you can play the video with silverlight content I posted above. 

    I'm getting the same problem when I go to zune.net and type in a search:(

    I cannot reproduce the issue on my side, so I wonder if you have installed some third party components which obstruct this. Suggest you test on another machine.

    Best Regards,

    Monday, September 03, 2012 5:13 AM
    Moderator
  • LaughingThank you for your help.

     

     Strangely zune.net is working again. I didn't have third party components but it's likely that there was something was conflicting with silverlight.

    Wednesday, September 05, 2012 4:42 AM