none
Heading causes links to disappear

    Question

  • In my Sharepoint site I had listings of pages under the subsite menus at the top of the page.  To organize them I added headers under the subsites in order to group the links shown.  When I added the headings they all disappear in the top menu.  In otherwords I have

    Home | Activities | Parents | Students | Alumni

    Under Parents I would like to group items like this:

    School Info
       Attendance
       Daily Schedule
       Staff Directory
       ...
       ...

    Parent Groups  
        Booster Club
        Parent Network
        Football Boosters
        ...
        ...

    When I added the School Info and Parent Groups headings all items under the menu disappear when you view the site.  The links ARE still listed when you go into site settings--> navigation for the site.

    Any idea what is causing this to happen?  I know I could work around this problem by creating subsites in place of each headings but I would prefer not to take that approach.

    Thanks in advance for any help.

    lundi 25 juin 2012 23:35

Toutes les réponses

  • Hi,

    Are you using any custom master page? which theme you are using ?


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/ | Posting is provided "AS IS" with no warranties, and confers no rights

    mardi 26 juin 2012 03:40
  • Yes, it is a custom master page.  Someone else built it for our company.  It appears they're using one of the default themes.

    Also, I noticed that the headings and the pages listed under the headings aren't showing up under the site map page either.

    If I instead create a subsite under the main tab it works fine, but I really don't want to create subsites for each of these sections if I can avoid it.

    mardi 26 juin 2012 15:38
  • Shoot.  I just realized I posted this in the wrong forum.  This problem is happening on Sharepoint 2010.
    mardi 26 juin 2012 15:46