none
WSS 3.0 Workflow Timer Job Status stuck at Initialized 0%

    Question

  • I have been researching this for days now without success.

    1.  I have cleared the cache in the following directory

    2. I have replaced the GUID folder in the following directory

    C:\Documents and Settings\All Users\Application Data\Microsoft\SharePoint\Config

    I have restarted the OWSTIMER Service on the server

    I have increased the logging on the log files to verbose in order to find more information but I still cannot get the service to restart successfully.

    Around the same time this failed the virtual server was upgraded to more HDD and memory as the performance of the server was very poor with many complaints.  Since then it has been running much better but the Timer service wont start.

    Any ideas?

    Monday, August 06, 2012 6:25 AM

All replies

  • Hello,

    Were you able to resolve your issue? What timer job is stuck at 0%? there are several.

    I have a similar issue on my WSS 3.0 server,the immediate alert timer job is stuck at 665 initialized,other timer jobs are ok.


    Chukwu Emeka

    Tuesday, August 14, 2012 2:32 PM
  • Hello MissJulie,

    Here is the solution that worked for me on the same issue.

    1.Stop Windows SharePoint Services Timer services in the services applet of computer management on the WSS 3.0 server.
     2. Go to ‘C:\Documents and Settings\All Users\Application Data\Microsoft\SharePoint\Config\<25b366a7- 8161-4672-8a6a-b7c263c1e608> or similar folder’ on front-end server and back-end server
     3. Clear all xml files from the above folder except cache.ini file.
     4. Open cache.ini file and change the number into ‘1’
     5. Start Windows SharePoint Services Timer on Windows Services

    This is the link to the solution http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/MS-SharePoint/Q_27747638.html

    Good luck,let me know if you have any more issues.

    Josy


    Josy

    • Proposed as answer by Josy O Tuesday, August 14, 2012 7:30 PM
    Tuesday, August 14, 2012 4:01 PM