none
Trouble uploading web Access DB to public site (custom domain)

    Question

  • Hello,
    I have created a public site, using a custom domain name. I am trying up upload a web access DB to the site, but I am getting an error. When the upload is almost complete, it fails, and dumps errors in a table called "Move to SharePoint Site Issues". 

    The error that I am getting is "There was an error uploading the data in the tables being created on the server. Cannot connect to the SharePoint site 'http://127.0.0.1'. Try again later."

    I can log on to the site (I am an Admin), and see in the All Site Content section under Sites and Workspaces that most of the DB is there. All tables and queries get uploaded, but the forms do not.

    I am not sure about exactly what the problem is. I can't think of why it is trying to upload to 127.0.0.1.
    On a related note, when I try to ping my custom domain, the ping goes to prodnet11.sharepointonline.com, and all pings time out.

    I am new to Sharepoint, so any advise would be much appreciated. Please ask if you need me to clarify more on something.
    Thanks.
    Thursday, November 29, 2012 9:20 PM

All replies

  • Hello,
    I have created a public site, using a custom domain name. I am trying up upload a web access DB to the site, but I am getting an error. When the upload is almost complete, it fails, and dumps errors in a table called "Move to SharePoint Site Issues". 

    The error that I am getting is "There was an error uploading the data in the tables being created on the server. Cannot connect to the SharePoint site 'http://127.0.0.1'. Try again later."

    I can log on to the site (I am an Admin), and see in the All Site Content section under Sites and Workspaces that most of the DB is there. All tables and queries get uploaded, but the forms do not.

    I am not sure about exactly what the problem is. I can't think of why it is trying to upload to 127.0.0.1.
    On a related note, when I try to ping my custom domain, the ping goes to prodnet11.sharepointonline.com, and all pings time out.

    I am new to Sharepoint, so any advise would be much appreciated. Please ask if you need me to clarify more on something.
    Thanks.
    Wednesday, November 28, 2012 8:46 PM