locked
One of the properties of the Web Part has an incorrect format

    Question

  • Hi

    My site was working fine, i did nothing new and web parts on the site started saying
    "One of the properties of the Web Part has an incorrect format. Windows SharePoint Services cannot deserialize the Web Part. Check the format of the properties and try again."
    I removed the Webpart but when i add it again it comes up with the same error message.

    I tried the below KB but didn't work.
    http://support.microsoft.com/kb/826786

    What to Do, Please help
    regards


    SharePoint 2007 (Administration/Development) | Web developer and .NET DTS Programmer | .NET Framework 2.0/3.5 | SQL Server 2008/2005/2k
    Monday, August 15, 2011 4:24 AM

Answers

  • Go to Site actions - Site Settings - Storage space allocation

    OR append this to teh url http://yoursite/sites/_layouts/storman.aspx

    If the space is full\exceeded you can increase it by going to Central Admin - Application management tab - Storage space allocation.


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by aliusmankhan1 Tuesday, August 16, 2011 12:38 AM
    Monday, August 15, 2011 8:26 AM

All replies

  • are you talking about the custom webparts ?

    If yes - Try Renaming the webparts and check

    OR

    Check this link - http://support.sharepoint.apptix.net/Lists/Shared%20Customer%20Support/DispForm.aspx?ID=704 

    Let us know if you have already tried this .


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, August 15, 2011 5:43 AM
  • No, I am not talking about custom web parts

     

    I am trying to add a document library as a webpart on page.

     

    cheers


    SharePoint 2007 (Administration/Development) | Web developer and .NET DTS Programmer | .NET Framework 2.0/3.5 | SQL Server 2008/2005/2k
    Monday, August 15, 2011 7:05 AM
  • okay one more thing you can check . Check the storage space on the site. Try to increase the Space and check if it works.

     


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, August 15, 2011 8:02 AM
  • Can you please explain how?

    cheers


    SharePoint 2007 (Administration/Development) | Web developer and .NET DTS Programmer | .NET Framework 2.0/3.5 | SQL Server 2008/2005/2k
    Monday, August 15, 2011 8:16 AM
  • Go to Site actions - Site Settings - Storage space allocation

    OR append this to teh url http://yoursite/sites/_layouts/storman.aspx

    If the space is full\exceeded you can increase it by going to Central Admin - Application management tab - Storage space allocation.


    Thanks & Regards Posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by aliusmankhan1 Tuesday, August 16, 2011 12:38 AM
    Monday, August 15, 2011 8:26 AM
  • The issue was created because of low disk space, after deleting some temp files from C: drive, the problem still persisted. So restarting IIS was the only solution which was supposed to refresh the site according to newly free disk space. Before i was going to reset IIS , suddenly my site started working . Don't know why and how it happened but looks like the site refreshed itself.

     

    Thank you for your help

    cheers


    SharePoint 2007 (Administration/Development) | Web developer and .NET DTS Programmer | .NET Framework 2.0/3.5 | SQL Server 2008/2005/2k
    Tuesday, August 16, 2011 12:42 AM