none
what is rtl120.bpl

    Question

  • i have abox that pops up on screen at the top of box it reads inicio.exe. unable to locate component. inside of the box reads this application  has failed to start because rtl120.bpl was not found. re-installing the application may fix this problem. i don't know what or where this located. thank you
    Saturday, November 27, 2010 6:16 PM

Answers

All replies

  • Hi,

    is this SharePoint related?

    Try re-install the missing file from a program that needs it.

    Cheers,


    Daniel Bugday -Speaker, Consultant, MEET member, MCT, MCTS SharePoint 2007 & SharePoint 2010

    Company: IT-Specialisterna ~ Blog: SharePoint By Bugday ~ Twitter: Follow me on Twitter ~ Technet: My Ask The Exert Area On Technet ~Founder of SharePoint Forum

    Saturday, November 27, 2010 7:08 PM
  • Looks like the file might be related to a program called TuneUp Utilities 2010 installed on your computer. Reinstall it, or better yet uninstall it. This is not SharePoint related though.

    http://forum.avast.com/index.php?topic=51626.0

    Monday, November 29, 2010 6:01 AM
  • I have the same problem, but it won't uninstall either, apparently some .msi file is corrupted, and now I've no idea of how to remove it.
    Thursday, December 02, 2010 12:20 PM
  • well am sharin my experience.. dun knw if it will help.

    recently i got myself into an irritating situation...i installed tuneup 2011...but then ( i don't remember why  :D ) i deleted it ...and that too directly... i mean i deleted its folder directly instead of using its uninstall utility..( my bad) so as a result i was unable to reinstall it....as whenever i clicked on its setup it said something like 'cant install as the software is already present' or similar ...i had even removed its name from add/remove program list.. cleaned registry for leftovers. but..:( :( .... anyway.... i tried every thing written on every forum i came across but to no avail.... phew.... :'( .....i even used revo uninstaller(its impressive) but without success.... :( anyway.. i did some 'jugad'(an Indian term :p ) and was successful....i am mentioning the (hopefully) helpful steps below:

     

    =>    i right clicked on the tuneup's setup and through 7-zip's context-menu-option extracted it in c:\program files(x86)\TuneUp Utilities 2011\ .

    (...please note winrar was unsuccessful in extracting.....so i used 7zip.....i took the above step hoping to use tuneup's inbuilt uninstall utility correctly...but was unsuccessful (...as dreaded :(... )as an error message saying ' rtl120.bpl was not found, please reinstall tuneup utility ' or similar. then as expected i googled about rtl120.bpl error (and found this forum too :p ) ..... i downloaded the aforementioned file from a website....)

    [link: http://www.down-dll.com/index.php?file-download=rtl120.bpl# ]

     

    =>  i copied the downloaded .bpl file in tuneup's root directory [ c:\program files(x86)\TuneUp Utilities 2011\ ]

     

    (...i was hoping that it'd solve my prob...but no ... :( .. some new error message greeted me this time :x... but success was near.. :p)

     

    =>  i used revo-installer and (this time atlast) successfully wiped all traces of the previous install.

     

    (...wuhoo...:) after that i was able to reinstall..!! job done ..... please note i seriously don't know whether all these steps were neccessary for success... i just mentioned all the steps which did the job for me....below i am mentioning the steps for using revo uninstaller for the aforementioned process..)

     

    => open revo installer and click on the "forced-uninstall" button...a window will open...click on 'advanced' under scanning-mode.

     

    => click on browse then open tuneup's root directory [ c:\program files(x86)\TuneUp Utilities 2011\ ] and click on tuneup's exe named 'integrator'. click open.

     

    => click next.

     

    (....then if i remember correctly, it does some scanning stuff and presents you with a window showing the leftover registries/keys....)

     

    => click on 'select all' and then on 'delete'.then confirm your delete command.

     

    i think this was the last step :/ ...anyway this about does it. all these steps worked for me... hopefully someone will find this comment helpful.

     

    bubye

    sayonara

    fir milenge, chalte chalte :p!

    -Shwetank :)

    Monday, January 03, 2011 2:40 PM
  • i have abox that pops up on screen at the top of box it reads inicio.exe. unable to locate component. inside of the box reads this application  has failed to start because rtl120.bpl was not found. re-installing the application may fix this problem. i don't know what or where this located. thank you

    Friday, February 10, 2012 8:38 PM
  • i got that file missing can u give an exact link to down load it
    Saturday, April 28, 2012 1:32 PM
  • I have the same problem too and it is now 02/03/2014 !!!  4 years have past and I still need the answer to the question.  I have no idea what SHARE POINT RELATED is anyway. I did install TuneUp Utilities a week or two ago but my computer will NOT LET ME DELETE IT OR UNINSTALL IT. 
    Tuesday, February 04, 2014 12:22 AM