none
"CMD.EXE was started with the above path as the current directory..."

    Question

  • I'm trying to install MOSS and I get this Command Popup window with this statement "CMD.EXE was started with the above path as the current directory. UNC paths are not supported. Defaulting to Windows directory." How do I fix it or do I have to reinstall everything (SQL 2005 and MOSS) on my vitual server? Thanks  
    • Edited by Mike Walsh FIN Sunday, March 08, 2009 3:21 PM subject just said Need help with MOSS which asnçt useful
    Wednesday, February 25, 2009 10:28 PM

Answers

  •  

    Hi

     

    What operation system do you use? When you install MOSS cmd.exe will check to verify if a UNC name is used for the current directory. It does this because a UNC name may cause problems with child processes launched from a console when that console is exited or halter. You can try to add the following registry value on your machine and reboot it to see if it works. (Before changing your registry, please do a backup)

    Under the registry path: HKCU\Software\Microsoft\Command Processor

    Add the value: DisableUNCCheck REG_DWORD and set the value to 0x1

     

    WARNING: If you enable this feature and start a Console that has a current directory of an UNC name, start applications from that Console, and then close the Console, it could cause problems in the applications started from that Console.

     

    Let me know if you need further assistance, thanks.

     

    Lu Zou

    • Marked as answer by Lu Zou-MSFT Monday, March 09, 2009 1:56 AM
    Friday, February 27, 2009 6:00 AM