none
VPN Client trying to use non-existent modem instead of internet for VPN Connection - Error 797

    Вопрос

  • Hi,

    I'm trying to configure Windows 7 64 bit VPN client to connect to a remote Windows Server 2008 VPN and receive error 797. Despite using the VPN wizard and choosing the option to connect to a workplace via internet, the properties for the VPN show it is trying to use a modem device that does not exist. I see this same problem mentioned on this and other forums but as yet none seem to have been resolved (so forgive the new post but bumping the other posts has not provided any further help).

    Anyone?

    Thanks

    18 июля 2012 г. 10:43

Ответы

  • Hi,

    Please also test if the following suggestions work.

    1. If any ADSL modern or ronter is used, please update its firmware.
    2. If Microsoft Virtual PC 2007 is installed, please uninstall it for a test.
    3. Disable IPv6 for your connection.
    4. Disable Auto-tuning through the following command:
    netsh int tcp set global autotuninglevel=disabled

    5. Try the following hotfix to replace Raspppoe.sys
    http://support.microsoft.com/kb/2495313


    Niki Han

    TechNet Community Support

    • Помечено в качестве ответа Niki HanModerator 3 августа 2012 г. 9:05
    20 июля 2012 г. 2:51

Все ответы

  • Hi,

    Please ensure the Internet address is correct. You can ping it first to check the connection. Make sure that you have the appropriate connection and domain permissions on the remote access server.

    Meanwhile, please uninstall network adapter from device manager, download and install the new driver from manufacturer's website for a test.


    Niki Han

    TechNet Community Support

    19 июля 2012 г. 8:28
  • Hi Niki,

    Thanks for the reply.

    Internet access is fine, and I've already reinstalled the network adapter and made sure the latest driver is used. The exact same setup works fine on 32bit Windows 7, but the 64bit version fails.

    Any other ideas?

    I have to say I've seen so many forum posts with the same issue (even back to 2009) but none of them have a definitive answer.

    Thanks again

    19 июля 2012 г. 8:35
  • Hi,

    Please also test if the following suggestions work.

    1. If any ADSL modern or ronter is used, please update its firmware.
    2. If Microsoft Virtual PC 2007 is installed, please uninstall it for a test.
    3. Disable IPv6 for your connection.
    4. Disable Auto-tuning through the following command:
    netsh int tcp set global autotuninglevel=disabled

    5. Try the following hotfix to replace Raspppoe.sys
    http://support.microsoft.com/kb/2495313


    Niki Han

    TechNet Community Support

    • Помечено в качестве ответа Niki HanModerator 3 августа 2012 г. 9:05
    20 июля 2012 г. 2:51