none
Framework 3.5 para 2.0

    Pergunta

  • Boa tarde a todos, estou com o seguinte problema
    Tenho vários projetos feitos no C#, uns usando os outros e tal...Clicando com o botão direito no projeto, propriedades aparece no campo Target Framework : .Net Framework 2.0,criei outro projeto(tb em .Net 2.0), fiz as coisas q tinha pra fazer, e criei o setup(tb .Net 2.0), e na hora de instalar pede o 3.5

    Ferifiquei com clique direito no projeto do setup, estava marcado nas dependencias .Net 3.5, desmarquei e marquei 2.0, dei um bild, mas continua pedindo o 3.5
    Onde mais tenho que olhar, para saber o que exatamente está fazendo com que peça o 3.5
    Preciso instalar isso num TS com Win2000, aguardo um retorno
    Obrigado
    Bresol
    quarta-feira, 26 de agosto de 2009 18:43

Todas as Respostas

  • Ola,

    verifique seu web.config, la existem varias referencias a versão do .NET Framework que o projeto requer, porem altera-las pode trazer alguns resultados desagradveis.

    ;) até mais.
    Altieri Pereira Se a resposta for útil, por favor marque-a. ;)
    quarta-feira, 26 de agosto de 2009 20:02