locked
Making a usertile default through messenger themepack.

    Pergunta

  • Hi,

    I am creating a messenger themepack which only have some emoticons 1 background image, one scene and 3 usertile. I used scene:default="true" and it worked to make my scene default on the messenger, but same thing like usertile:default="true" for anyone of the usertile out of three doesnt work. Images are added in the list but not made default. Here is my xml node

    <item xmlns:usertile="http://messenger.msn.com/usertile/1.0" contentid="40d" usertile:version="1.0" contenttype="M" type="usertile" mimetype="image/jpg" file="User-Tile_09.jpg" usertile:displayname=" " usertile:default="false" />
      <item xmlns:usertile="http://messenger.msn.com/usertile/1.0" contentid="41d" usertile:version="1.0" contenttype="M" type="usertile" mimetype="image/jpg" file="User-Tile_10.jpg" usertile:displayname=" " usertile:default="true" />

    Tell you that i am not using any kind of dynamic display pictures or Winks or anything that requires stamping. Thanks in advance for any help.

     

    Thanks,

    Nikhil.

    quarta-feira, 5 de outubro de 2011 11:55

Todas as Respostas

  • Hi,

    The above thing is working for me in case of messenger version 2009(14) but still not in WLE messenger 2011.

    Can anybody help, is the pattern of content xml being changed or it is something else. Is there a way to contact WLE support team.

     

    Thanks,

    Nikhil.

    quinta-feira, 13 de outubro de 2011 04:22