none
How to Open Two Excel Files in Multiple Monitors in Windows 7 pro excel 2010?

    Question

  • I want to open two (or more) excel windows on different screen (extended displays), But was not able to. I tried few solutions found on Google.

    One worked, that was making changes in registry and after that checking the option 'Ignore other application that use DDE'. Now I am able to get separate excel windows but same time I get this error 'There was a problem sending the command to the program'

    How to avoid this error. Can someone help me in this?

    Thanks

    Ritesh

    Monday, April 09, 2012 6:52 PM

Answers

  • You'll have to start two or more instances of Excel, then open the workbooks from within those instances, instead of opening them from Windows Explorer.

    By the way, you can open multiple instances of Excel with the default settings (no registry hack, no "Ignore other applications..."): pin a shortcut to Excel to the taskbar, then hold down Shift while clicking the shortcut to open a new instance instead of activating the running instance.


    Regards, Hans Vogelaar

    • Marked as answer by DevRitesh Monday, April 09, 2012 7:55 PM
    Monday, April 09, 2012 7:01 PM

All replies

  • You'll have to start two or more instances of Excel, then open the workbooks from within those instances, instead of opening them from Windows Explorer.

    By the way, you can open multiple instances of Excel with the default settings (no registry hack, no "Ignore other applications..."): pin a shortcut to Excel to the taskbar, then hold down Shift while clicking the shortcut to open a new instance instead of activating the running instance.


    Regards, Hans Vogelaar

    • Marked as answer by DevRitesh Monday, April 09, 2012 7:55 PM
    Monday, April 09, 2012 7:01 PM
  • Awesome....It worked. you are genius Hans. Thanks for help !!!! 

    Monday, April 09, 2012 7:58 PM
  • How do we open separate instances of Excel in Windows 8?
    Thursday, December 13, 2012 5:13 PM
  • Thanks you Hans!  I had a work around for Win7, but couldn't figure out Win8.

    You solution works like a charm in Windows 8!!!

    Thursday, January 03, 2013 11:09 PM
  • Use the shift/shortcut Hans describes above.  Works everytime!

    Thursday, January 03, 2013 11:10 PM
  • Good to hear that!

    Regards, Hans Vogelaar

    Thursday, January 03, 2013 11:48 PM
  • Thank you very much Hans it works perfectly. I have been looking for this solution for quite a long time.
    Thursday, February 21, 2013 10:43 AM
  • Thanks.  You made it so simple.

    ciao

    Sunday, March 10, 2013 10:24 PM