none
Excel 2010 Paste function

    Question

  • User 1 can copy data from a colomnised document and paste the data into Excel. Pasted date is correctly formatted.

    User 1 logs off and user 2 goes through exactly the same process. User 2 pastes the date but all formatting is lost.

    This happen for user 2 on any networked computer so believe it's a user profile issue.

    Any help appreciated.

     

    Monday, December 05, 2011 10:14 AM

Answers

  • Hi Kar1p,

    Thanks for your post.

    When you copy some data into Office document by using Office 2010, there is always a Paste Option for you to choice if you want to discard format. If the Option doesn't show up, you can turn it on by clicking File -> Options -> Advanced -> Cut, copy and paste category -> check the first item.

    I have no idea why Excel choice to discard format when pasting by default for a particular user. But he/she may fix the issue by manually picking "keep Source formatting".

    In addition, for those end-user level question, I would recommend you to post it in Excel Answer forum for better response.

    http://answers.microsoft.com/en-us/office/forum/excel

    Good day,


    Calvin Gao[MSFT]
    MSDN Community Support | Feedback to us
    Wednesday, December 07, 2011 8:35 AM
    Moderator