none
Revocation information for the security certificate for this site is not available message when opening Microsoft Office Documents

    Question

  • Hi,

    I have a web application running under SSL using a valid VeriSign certificate that, amongst other things, lists documents. The documents are predominantly PDF although there are a few Word and Excel files. In order to view a document, the user clicks the link and the respective document opens up within the appropriate application (which is installed on the user's computer).

    PDFs open without problems. With Word and Excel files, each time the user clicks the link, she gets a dialog box that reads as follows:

    Revocation information for the security certificate for this site is not available. Do you want to proceed?

    Clicking the yes button opens the document.

    I tried clicking the View Certificate button and installing the certificate (it was successfully installed) but the nuisance does not go away.

    Is there anything I can try to resolve this matter?

     

    Thursday, February 17, 2011 10:23 AM

Answers

  • I managed to solve the problem. The computer did not have internet access. Once I opened the firewall the prompt went away.

     

    thanks

    Monday, February 21, 2011 7:27 AM

All replies

  • Hi AC_Bonn,

    Thanks for posting in the MSDN Forum.

    Do you only receive the alert message at the beginning of open the document? And you don’t receive other errors or exceptions message when you opened your document? If it is, I think this is not a security relate to VSTO. You will receive better support in Web security forum.

    If I have misunderstood anything, please feel free to let me know.

    Have a great day,

    Tom Xu


    Tom Xu [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, February 21, 2011 3:06 AM
  • I managed to solve the problem. The computer did not have internet access. Once I opened the firewall the prompt went away.

     

    thanks

    Monday, February 21, 2011 7:27 AM
  • Hi AC_Bonn,

    I’m glad to hear you resolve your issue. Thanks for sharing your experiences here, and it will be very beneficial for other community members who have similar questions to see how you have dealt with your issue.

    Have a great day,

    Tom Xu


    Tom Xu [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, February 22, 2011 7:34 AM