none
Still!!! server side activities have been updated. restart SPD to use the updated version of activities

    Question

  • server side activities updated... restart SPD to use latest activities"

    pretty huh? I have been working with SP13 online and a custom list which I would simply like to add a workflow too,

    When creating a workflow I receive this error, I have uninstalled SPD I have cleared/deleted cache files in the following locations:

    <user profile>\appdata\roaming\microsoft\SharePoint Designer\ProxyAssemblyCache
    < user profile>\appdata\local\microsoft\websitecache\<sitename>

    restarted computer

    reinstalled SPD

    and...same message "server side activities updated... restart SPD to use latest activities"

    Same Image as above

    Now what else can I do, there aren't any language packages other than the default English, and a lot of people find this issue with no luck as to a resolution, need an answer that will work

    Wednesday, June 04, 2014 1:22 PM

Answers

  • Hi Zenas,

    Please try installing Designer in another machine and try.

    Also try out the below threads.

    http://sharepoint.stackexchange.com/questions/94208/error-while-saving-list-workflow-in-sharepoint-designer-2013

    http://social.technet.microsoft.com/Forums/sharepoint/en-US/5796972e-3a92-4306-8cf1-e1e7b9ab9635/error-while-saving-a-workflow-via-sharepoint-designer-serverside-activities-have-been-updated-you?forum=sharepointcustomization


    Please remember to click 'Mark as Answer' on the answer if it helps you

    Wednesday, June 04, 2014 1:31 PM

All replies

  • Hi Zenas,

    Please try installing Designer in another machine and try.

    Also try out the below threads.

    http://sharepoint.stackexchange.com/questions/94208/error-while-saving-list-workflow-in-sharepoint-designer-2013

    http://social.technet.microsoft.com/Forums/sharepoint/en-US/5796972e-3a92-4306-8cf1-e1e7b9ab9635/error-while-saving-a-workflow-via-sharepoint-designer-serverside-activities-have-been-updated-you?forum=sharepointcustomization


    Please remember to click 'Mark as Answer' on the answer if it helps you

    Wednesday, June 04, 2014 1:31 PM
  • Hi Wendy,

    I have the same problem and have followed the same steps with exactly the same result.  While this works from another machine, I want SPD 2013 to work on THIS machine with Office 365.  I'm a partner too, and there's no acceptable reason that there is no clear resolution to this problem other than using some other machine.

    Friday, July 18, 2014 6:03 AM
  • Hey Eric,

    How were you able to get it to work on the other machine?  I have been struggling with this issue for days.  WHat are the settings that are different? 

    Microsoft does not know the cause of the error.  It seems some people have this working while others do not.  There is no rhyme or reason.

    Saturday, July 19, 2014 4:33 AM
  • I'm having the same problem also, any one having any luck figuring out the cause?

    Dean MCTS-SQL 2005 Business Intelligence, MCITP SharePoint 2010

    Thursday, August 14, 2014 7:48 PM