locked
Windows Live Messenger 2011 - Not responding

    Общие обсуждения

  • I have a Sony Vaio, 6GB Ram, with an Intel Core i5 Processor 2.27GHz and with an ATI Raedon graphics card. I bought it about 2 weeks ago.

    I Have run multiple scans to try fix the problem but so far it has been unsuccessful.

    The problem is, is that every so often Windows Live Messenger stops responding. I'm not sure if this is just Messenger or the whole of Essentials. When it freezes, everything else works fine, and I can open up task manager and end the Windows Live Communications platform. Then restart MSN back up. It doesn't freeze out for a while, but if I let MSN unfreeze without ending that process, the freeze is regular.

     

    I am running Windows Live Messenger 2011 (Build 15.4.3502.922).

     

    As I said, everything seems to work fine, it's just Windows Live. Could it be a bug with the Communications Platform, or could I have something effecting it. I have reinstalled and removed every last trace of files except my chat logs but it never fixed the problem.

    I'd like some assistance please. Thanks!

    ------------------------------------------------------------------------------------------------------------------------------------------------------

    EDIT: This problem occurs with Windows Live Essentials 2009 as well, but so far NOT AS BAD. The solutions listed below from other posters, have not cured my problem. It is much deeper into the system with some incompatibility issues.

    I would appreciate if you were to find information which could result to the problem. My laptop make and model is - Sony Vaio VPCEC2S0E.


    • Изменен тип JTallis 9 февраля 2011 г. 5:41 Ongoing discussion about various crashes.
    • Изменено JTallis 27 марта 2011 г. 4:19
    1 ноября 2010 г. 13:44

Все ответы

  • I have the same problem. Every time I open the Window live messenger, it just said not responding but everything else works just fine!! HELP
    1 ноября 2010 г. 23:57
  • Same problem too! Help!
    5 ноября 2010 г. 2:45
  • Same problem. When I'm opening a new conversation WLM freeze for 30sec.

    And while typing a message it's random freeze for like 10sec.

    Very annoying bug :(

    9 ноября 2010 г. 18:27
  • I'm experiencing the same problem. It started happening over a month ago with the previous version of Live Messenger which is why I upgraded to 2011. Upgrading didn't fix the problem and I'm still getting freezes when opening a new conversation window, clicking on the emotes button and sometimes randomly while using the program.
    10 ноября 2010 г. 20:07
  • I have the same exact issue. Windows Live Messenger 2011 just freezes and stops responding. I'm running Windows 7 Ultimate. I would have uninstalled it, but I cannot find a link to download the previous version. If you ask me, this version of Messenger is probably the worst version they ever released.
    Daniel Petri - www.petri.co.il (email is first name @ this domain name)
    12 ноября 2010 г. 8:53
  • I had had the same problem before I decided to change back to the previous version.

    You can download the previous version from http://download.cnet.com/Windows-Live-Messenger/3000-2150_4-10450926.html?tag=mncol;2

    Alex

     

    13 ноября 2010 г. 8:54
  • Same issue.

     

    msnmsgr.exe appears to be using up its entire main processing thread, to the point where the application stops responding.  Memory usage also seems to slowly escalate.

    Not sure if this is just co-incidental, but the issue doesn't seem to happen when I keep messenger on my primary display, rather than my secondary display.

    I can force a memory dump at the time it happens, if it's of any use to a developer.

    13 ноября 2010 г. 23:47
  • Does anyone appear to have a fix for it yet? I won't be upgrading to 2011 until a fix appears. I've reformatted my laptop incase of a virus but it seems to be a definite bug with WLM. I'm currently on the 2009 version. Occasionally it will freeze maybe once a day maybe not once at all. Although this isn't a problem as it is much cleaner than freezing all the time.
    23 ноября 2010 г. 1:32
  • I also had this problem, but it was crashing also with the previous 2010 version... this is why I upgraded to 2011, thinking that it was the usual "you-don't-have-the-latest-and-greatest-version-so-we-aren't-going-tolet-you-connect-to-MSN" problem that I've experienced before. Sadly this is now even worse.

    Currently, I'm considering going back an all in one messenger like Trillian, since I've been pretty disenchanted with MSNMGR since the whole Windows Live thing started...

    25 ноября 2010 г. 13:02
  • This is just typical Microsoft, replace an application that despite a few drawbacks actually worked and replace with a new solution with less core functionality and instability built-in. They are a disgrace. The new MSN Messenger has very little to do with customers needs and more to do with a desperate attempt for MS to grab a slice of the social networking market and turn Messenger into a real advertising platform. Stable functionality appears to be somewhat down the requirements.

    They are a complete and utter bunch of ****'s.

    25 ноября 2010 г. 16:01
  • I like the interface of WLM 2011, but I hate the Facebook Integration. I hate Facebook too, it's taking over the world. Windows Live Messenger, fair enough it's social networking but if we aren't interested in Facebook, we won't be interested in using Windows Live, and if we did use it.. we'd be running all these Facebook applications, slowing our computer down a whole lot more. If people actually knew about this, they could quite Windows Live full stop.

    They've got to sort themselves out.

    25 ноября 2010 г. 18:58
  • Exactly the same here.  It freeze for no reason. Its completely in random bases.  Im using win7 64bit.  Looks like veryone is having the same problem but Microsoft is ignoring it.
    26 ноября 2010 г. 3:19
  • Exactly the same here.  It freeze for no reason. Its completely in random bases.  Im using win7 64bit.  Looks like veryone is having the same problem but Microsoft is ignoring it.

    It could be possible, what do we all have in common because it could have some sort of compatibility issue? It never effected my Packard Bell which had Win7 64bit but it's processor was an AMD Dual Core... but this Sony Vaio is an Core i5.

    We need someone from the WLM team to sort it out and fast!

    26 ноября 2010 г. 11:24
  • I have a Win7 64bits on a Core i7 920, 6GB RAM, nVidia GeForce GTX 260. I have a dual screen, msn main window is on the primary screen and the conversations window is on the secondary screen.

    I have a laptop with Win7 64bits, but it is not affected by the issue.

    :/

    26 ноября 2010 г. 18:49
  • I don't believe it's related to the Win7 64bit if it was a compatibility issue. The screen setup wouldn't be related to it either. We both have the same amount of RAM, but that's all. Either they have a wider range for compatibility, or there is something that we all have that isn't obvious to us. We need someone from the WLM team, if they continue to ignore this message it'll drive thousands of people insane.
    26 ноября 2010 г. 20:10
  • Same Here Using a Win7 64bits on a Core i7 920, 6GB RAM. Takes a least 1 minutes before a chat screen will open. Norton 2011 installed, de-install of nortin didn't fix the problem.

    Disabale the Automatically detect settings in IE8 did the trick

    Goto:
    Tools / Internet Options
    Go to Connections TAB
    Click LAN Settings Button -> will get a dialog box where you can enter proxy server details
    Disable -> Automatically detect settings

    Ok, Ok -> There is a result immediatly

     

    • Предложено в качестве ответа Theo Vis 27 ноября 2010 г. 8:07
    • Отменено предложение в качестве ответа JTallis 27 ноября 2010 г. 11:39
    • Предложено в качестве ответа aRexe 29 ноября 2010 г. 20:54
    • Отменено предложение в качестве ответа JTallis 1 декабря 2010 г. 20:55
    • Предложено в качестве ответа SDamen 3 декабря 2010 г. 21:28
    • Отменено предложение в качестве ответа JTallis 4 декабря 2010 г. 0:01
    • Предложено в качестве ответа Algis Neblett 10 декабря 2010 г. 14:59
    • Отменено предложение в качестве ответа JTallis 15 декабря 2010 г. 2:10
    27 ноября 2010 г. 7:52
  • My problem is that MSN crashes. It's not when I open a conversation, send a message or anything. It just... unexpectedly crashes. Doing the steps above did not work (as expected).

    When keeping the log-out window open, I can do whatever I want with it forever. It will not crash. When you are logged in, it will crash. This is why I think it's related to wlcomm.exe (Windows live communications platform)

    If your steps, work for others... then it's safe to say not all of us have the same problem. I also use I.E9 instead of 8 ;)

    27 ноября 2010 г. 11:44
  • Same Here Using a Win7 64bits on a Core i7 920, 6GB RAM. Takes a least 1 minutes before a chat screen will open. Norton 2011 installed, de-install of nortin didn't fix the problem.

    Disabale the Automatically detect settings in IE8 did the trick

    Goto:
    Tools / Internet Options
    Go to Connections TAB
    Click LAN Settings Button -> will get a dialog box where you can enter proxy server details
    Disable -> Automatically detect settings

    Ok, Ok -> There is a result immediatly

     

    Solved my problem!

     

    Thanks!!


    MCP MCTS - Windows Server 2008, Active Directory Configuration
    3 декабря 2010 г. 21:29
  • Same Here Using a Win7 64bits on a Core i7 920, 6GB RAM. Takes a least 1 minutes before a chat screen will open. Norton 2011 installed, de-install of nortin didn't fix the problem.

    Disabale the Automatically detect settings in IE8 did the trick

    Goto:
    Tools / Internet Options
    Go to Connections TAB
    Click LAN Settings Button -> will get a dialog box where you can enter proxy server details
    Disable -> Automatically detect settings

    Ok, Ok -> There is a result immediatly

     

    Mine is already on "Automatically detect settings" I've also disabled it too and it never solved the problem. Clearly you are having a different issue than to me. Which is not what this topic is about. So can you please stop proposing the answer unless it actually were to fix my problem? Tah.
    4 декабря 2010 г. 0:03
  • This fixed the issue for me, well at least it has immediately, will see if the problem returns at any point.
    8 декабря 2010 г. 0:20
  • I just upgraded and tried again but no luck. It was starting to crash on WLM 2009 too.
    10 декабря 2010 г. 21:11
  • Another post said that AVG was the Culprit, in which I had this. Although for the person who posted it, they had Windows Security Essentials. He put in an exception and it worked. Although this doesn't work for me.

    http://www.sevenforums.com/software/121186-windows-live-messenger-2011-crash-solution.html

    10 декабря 2010 г. 21:57
  • Same Here Using a Win7 64bits on a Core i7 920, 6GB RAM. Takes a least 1 minutes before a chat screen will open. Norton 2011 installed, de-install of nortin didn't fix the problem.

    Disabale the Automatically detect settings in IE8 did the trick

    Goto:
    Tools / Internet Options
    Go to Connections TAB
    Click LAN Settings Button -> will get a dialog box where you can enter proxy server details
    Disable -> Automatically detect settings

    Ok, Ok -> There is a result immediatly

     

    Solved my problem :)
    12 декабря 2010 г. 7:14
  • well no fix.

     

    my settings were already on auto detect.

     

    it is quite random. it will just decide it wants to NOT RESPOND, then it wil decide it will work. i find if u go ahead and click to send a message/type/send, it does do it, eventually.

     

    to continue the theme............. i have W7 32bit, and wlm 2011. never had a prob with the last version. but it doesnt like me going back to an older version, even if i remove it.

    17 декабря 2010 г. 13:32
  • Hello.

    Using Vista Ultimate 32bit.

    WLM2011 was "forced" on me in an update.

    Disabled all unneeded services (to the bare minumum). Uninstalled anti-virus. Obviously kept Windows Vista firewall (which worked fine for previous version of WLM). Also uninstalled Messenger Plus! Live.

    In all cases the "not responding" issue persists. For instance, keeping WLM contact window open slows down my computer by 50%. When in "not responding" mode, freezes the computer (no taskmanager or mouse move for up to 2 minutes).

    WLM2011 is very useful (facebook integration, etc.), but freezing a computer for 2 minutes in a recurring basis is unacceptable.

    Any official response from Microsoft?

     

    17 декабря 2010 г. 16:05
  • I have opened a thread at the Windows Live Solution Center but so far no official fix.

    http://windowslivehelp.com/thread.aspx?threadid=aa2779df-86d8-441f-8f21-1713373f4b88

    They are slow responding.

    My problem, is just with WLM. When it crashes, I can use anything on the computer except WLM. I can run up to atleast 10 Instances of Visual Studio smoothly before my pc crashes. It's just WLM.

    What I believe, is something is conflicting WLM. It doesn't use too much memory or anything like that. What I find for me, is if I restart the computer, it may crash once or twice a day but let's say I don't restart for 1 week... it will start to crash rather regularly. Which makes no sense what so ever.

    This link did not help me, but may help some of you's. http://windowslivehelp.com/solution.aspx?solutionid=0af8666b-4eaa-45e0-906f-a2f1dda48cea - It's got information about common conflictions and how to prevent them.

    Of course, the most common method to fix a problem, is to completely reinstall WLM. http://windowslivehelp.com/solution.aspx?solutionid=935bb770-b07c-4393-9de9-6bc1192dc8cc

    Both these links are in the thread posted above, and neither helped me. The reinstalling, created the same effect as restarting... only it took longer to see a difference - I'd much rather prefer the restarting.

    Not all of us have the same problem, which makes it more difficult to figure out a fix but we can safely say WLM has it's whole bunch of issues.

    -----------------------------------------------------------------

    20/12/2010 - I sent off my logs as the thread told me to. Hopefully we'll have a fix shortly.


    Just Learning. No hard feelings if I seem very dumb.
    17 декабря 2010 г. 23:31
  • Same Here Using a Win7 64bits on a Core i7 920, 6GB RAM. Takes a least 1 minutes before a chat screen will open. Norton 2011 installed, de-install of nortin didn't fix the problem.

    Disabale the Automatically detect settings in IE8 did the trick

    Goto:
    Tools / Internet Options
    Go to Connections TAB
    Click LAN Settings Button -> will get a dialog box where you can enter proxy server details
    Disable -> Automatically detect settings

    Ok, Ok -> There is a result immediatly

     


    Solved my problem too! Thanks a lot!
    24 декабря 2010 г. 15:44
  • Windows Live told me to reproduce my logs. During the process of doing this, Windows Live Messenger has stopped crashing! I have no idea how this has happened.

    I am now running Build 15.4.3508.1109, so maybe this provided a fix- or my computer sorted itself out.


    Just Learning. No hard feelings if I seem very dumb.
    7 января 2011 г. 21:21
  • hope this helps you.. I did some network troubleshooting to see which dll interferes with wlm.

    a. Open task manager. (start - taskmgr)

    b. In Windows Task Manager window, click the Processes tab

    c. Under Image Name, locate Nsvcappflt.exe (or Nsvcap for windows7, something like that) and click End Process.

    d. Click Yes to confirm (Of course:P)

    e. Sign in to Windows Live Messenger.

     

    Here you're done. Tell me if it works.

    Have a nice chat :p

    • Предложено в качестве ответа Bobshoppe 7 февраля 2011 г. 23:14
    • Отменено предложение в качестве ответа JTallis 9 февраля 2011 г. 5:33
    4 февраля 2011 г. 18:25
  • Running Build 15.4.3508.1109.

    I just went to

    Programs and Features and right clicked

    Windows Live essentials

    it asked would I like to try and repair it so I said YES

    it then carried on for a while and said the repair was successful.

    it has now been working perfectly for an hour.

    7 февраля 2011 г. 23:25
  • its working! thank you

    it was not responding whenever i used to sing in

    well its working now, hopefully it keeps working perfectly.

    thank you again :D

    i had same problem as "JTallis" 

    i have HP pavilion dv6-3150sa     500gb harddrive, 6gb ram, intel i5,  windows 7 home premium 64bit

    8 февраля 2011 г. 21:01
  • i have exactly same problem as u had. please can you tell me how did you fix yours? thank you
    8 февраля 2011 г. 22:53
  • hope this helps you.. I did some network troubleshooting to see which dll interferes with wlm.

    a. Open task manager. (start - taskmgr)

    b. In Windows Task Manager window, click the Processes tab

    c. Under Image Name, locate Nsvcappflt.exe (or Nsvcap for windows7, something like that) and click End Process.

    d. Click Yes to confirm (Of course:P)

    e. Sign in to Windows Live Messenger.

     

    Here you're done. Tell me if it works.

    Have a nice chat :p

    I have unproposed because not all of us has Nsvcap.exe running - I know I don't and never had. However, those who do have it - this will help.

    @999BGD999 - I'm still not sure what happened with mine. There was definitely a conflicting issue and now it's gone. I did have an application for an MD5 Decryption. It required a registration and I did not want to do that - neither did I know why I even had an MD5 Decryption application. I removed it. It's been working for over a month. I'm not sure if it's the removal of that application or it's because WLM was updated. Whatever it was, it's now sorted.


    I'm sorry I can't produce anymore information to help anyone else. I would suggest using http://windowslivehelp.com and report your problems there. They do slowly reply, but be patient. They will more than likely ask for logs. You could also go back versions, make a mark on what versions do not encounter the problem. That would help the team look into it further and maybe an update will be released to cure any ongoing issues.

    I'm changing this to a Discussion seeing as many of us have different crashing issues. Someone could learn from this thread.

     


    Just Learning. No hard feelings if I seem very dumb.
    9 февраля 2011 г. 5:41
  • Worked perfectly now my fiancee will be able to get on msn messenger
    18 февраля 2011 г. 19:53
  • THANKS A LOT!

    Just solved my problem!!!! That's all.
    6 марта 2011 г. 7:36
  • IT SOLVED MY PROBLEM TOO

     

    I HAVE A SAMSUNG RF510 WITH INTEL CORE I7...

    The bugs seems to be on compatibility between core ix's and WINDOWS 7

     

    MICROSOFT SUCKS!!! :S

    10 марта 2011 г. 15:51
  • my symptom was : everytime I try to start a new conversation with my contact (either by double click my contact on my contact list; or right click my contact and click send IM), my WLM freezes immediately.

    sometimes it will allow me to continue, sometimes it freeze for a very long time.

     

    and your solution did the trick,

    many thanks, Theo Vis.

     

    (I still wonder, what is the relation of automatically detect settings and windows live messenger.)

    14 марта 2011 г. 8:54
  • Thanks!

    After two weeks, this solved a big problem! Let's see how long it lasts...

    :)

    14 апреля 2011 г. 10:58
  • I have finally found the solution to this problem and now i am going to try to spread the word.
    Step one uninstall Windows live messenger
    Step two download CCleaner
    Step three go to the registry tab to the left
    Step four scan for issues.
    This will detect windows live messenger
    Step five fix all issues
    Step six download windows live messenger again, but this time it will be bug free and work like it is suppose to.
    17 июля 2011 г. 8:24
  • I was having an issue with opening and singing in messenger.  I did a fix on the install in programs and features under VISTA.

    it worked for a bit then just ended up freezing when sending messenges.

     

    so i did a clean boot and now its working.  I think it may have problems with the computer going into sleep.  Seems the issue only arises after the computer goes to sleep.

    will test it out and see.

    1 августа 2011 г. 19:23